FLOWS is suddenly missing in my android app

I can no longer see my flows in my android app.
When I press the button for flows, the Homey app closes down.
Fortunately, I can still see all the flows on my Mac.
I must have made a mistake when I cleaned up my flows on my mobile.
I very much hope that there is someone in the front room who can help?

Start with: Problems with Homey?

Phone Model? App Version? etc… What have you tried already? already tried another Phone? Logout Login ?

1 Like

Thanks for your reply.
My phone: Samsung s23 ultra Android 13
My wife’s mobile Samsung s22 ultra Android 13 also shuts down the app when she taps flow.
I accidentally deleted some data under my wife’s and my name in flows. I can see now that I shouldn’t have done that.
II have tried closing the app and restarting the mobile

What Mobile App version ?

Version 7.3.0

Tried updating?

I believe that both my Homey app and my mobile’s software are updated to the latest versions

If it is not possible to add the phone numbers, is it perhaps a solution to delete Data and Cache and reinstall the app?

Normal I will not promote a Beta, but I guess I have seen this one als in 7.3.1.xxxx

  • Stability Enhancement: Addressed app crashing problems on Android and improved startup time.

Probably you did something exceptional in your Flows, Flownames or FlowFolders.

If they are visible on the WebApp I would not worry.
You could create a support request at Athom or try the Beta Android App.

Thanks for your reply.
On my Mac book, flows are visible and work as they should.
It is in the mobile app that the app shuts down when I press the flows icon.

The easiest thing for me would probably be to reinstall the app. Do you know if I will get my flows back in my web app if I delete and reinstall the app?

Flows are not on your mobile, but on your Homey.

Thanks for your reply
I know that flows is on my Mac book. What I meant was that I hope that I will be able to see my flows again on my mobile app if I uninstall and reinstall the app on the mobile?

Your Flows are not on your Mac book,
they are on your Homey.
I don’t know if the Beta App solves your problem from an crashing Mobile app, Only think it should be an option to test.

Thanks for your help.
I tried uninstalling and reinstalling the app on both mobiles.
Unfortunately that didn’t help.
I will contact Homey.

My suggestion was upgrade to the beta 7.4.0, but you can also wait until that rolls out tou your devices.

All my installed apps are still in the library.
Since the system works and I can still fix my flows on my Mac, I will follow your advice and see if version 7.4.0 solves the problem.
Thanks for your advice. :grinning:

On my Homey Pro I use version 10.0.3

And your Mobile App on Android? Version 7.3.x or 7.4.x ?

  • Stability Enhancement: Addressed app crashing problems on Android and improved startup time.

My app version 7.3.0

Homey continuously releases updates at short intervals so it probably won’t be long before they release version 7.4.0


Den 1. sep. 2023, fra 10.27, Geurt Dijker via Homey Community Forum <notifications@athom.discoursemail.com> skrev:

I got this answer from Dennis in Athom.
“Can you please check if there’s a Flow on your Homey Pro which has no name? Or if there’s a Flow which uses special characters? If this is the case, could you please rename these Flows?”
After I removed a few special characters in the flows I got my flows back. :grinning: :grinning: :grinning:

1 Like