Fibaro Motion Sensor keeps reporting temperature, while disabled

Hi all,

Maybe it’s a bug in the Fibaro app, maybe I’m missing something, but since more people are using the Fibaro motion sensors i might find the answer here.

It’s very simple; I have disabled temperature reporting on several sensors, which saves battery and system load. According to Fibaro disabling can be done by using the ‘0’ setting, as shown in the screenshot. The problem is that Homey still receives updates about the temperature.

Devices have been woken up to change the settings, I have the same issue on all motion sensors and there’s a wake up (7200 seconds).

A bug? Of does the motion sensor still send the temperature data when for example a movement is detected or lux is reported?

I haven’t tried it myself yet, but if parameter 64 is set to 0, I think no more temperature changes should be sent.

Did you do the process in close proximity to Homey?
What kind of feedback did you received in the Homey App when you saved the settings?
– Settings were saved
or
– At the next wake-up interval the changed settings will be sent (or something similar)

That’s what I thought… But I still get the updates. I use it in all my motion sensors to aim for optimal battery life and less load. Sometimes I disable temperature, in other sensors both temperature and lux. Still the same result.

Yes, I get the first message. Updating the sensors only works close to Homey and when woken up. Otherwise in my experience settings are not confirmed, even when the device wakes up later.

Right, that was the goal of my questions. In the advanced settings you can see the new values (also in Developer Tools), but this does not mean that these values have been or will ever be stored in the device.

Then I can’t help you, sorry.

No problem, thanks anyway.

This post was flagged by the community and is temporarily hidden.