Deactivate Fibaro Motion Sensors

New homey bridge user here.
Is it possible deactivate Fibaro motion sensors during certain hours of the day?

The idea is to save battery and deactivate them when they are not needed. The advanced settings allow for night only mode, but i need them during certain hours in the day.

Any ideas?

No, for that exact same reason it isn’t possible.

It is asleep 99% of the time, and only wakes up about every 6hours, I think the default time is.
So by the time it wakes up and receives the signal to turn off, you probably already wanted it to turn on again.

Or worse, you need to wait 5 hours for the sensor to be working again.

What you can do to save the battery is, to change some parameters. For example:

However, the parameters should of course be set so that everything works as intended.

I don’t quite understand. The sensor is on all the time. It registers motion 24/7.

Do you mean the wake up interval in case there hasn’t been motion for hours?

That would be an option. But it’s not dynamic right. I would need to be avle to turn the sensor blind or active depending on certain things/flows.

Seems like i have to accept that it’s not possible.
But good to know how the blind time value is calculated .


The thing that needs the most power is sending data to the gateway, e.g. when motion is detected. If motion is detected, the sensor wakes up and sends these datas to the gateway. If no motion is detected, no data is sent to the gateway and the sensor goes into sleep mode.
However, some data are sent to the gateway even without motion, e.g. the temperature and brightness values. For both parameters it’s possible to reduce the number of sendings by adjusting the values (difference values, interval).

The WakeUp interval is there for the gateway to send data to the sensor. E.g. to check if the sensor can still be reached.

And yes, you have to accept that it’s not possible to turn off or deactivate the sensor… :wink:

(Edited due to the statement of @Caseda Thx)

Very informative, thanks! I already increased the auto-send value for luminance and temperature to once an hour.

When detecting motion or sending its sensor values it doesn’t even wake-up fully, it is only just enough to send the signal, it can’t receive any data, except for the acknowledgement signal back (very specific, tiny signal) as that would use more power.
On wake-up it stays awake for 10 seconds unless the controller (Homey) responds that it doesn’t have anything in memory for it, so it can go back to sleep immediately.
So yes, it is really asleep 99% of the time.

Thanks Caseda, very interesting. I will stop worrying about batteries now :smile:

Just out of interest, what does this action in the THEN part?

Which action are you talking about?

Oops forgot the picture

These are THEN cards from the Philips Hue app (by Athom) right?
This has nothing to do with Z-Wave motion sensors at all or other motion sensor which are directly connected to Homey.

I’m not familiar with the Hue app and the communication between the Hue Bridge and Homey, but I guess if the sensor is disabled, the data will not be transmitted between the Hue Bridge and Homey, or they will be ignored.

I dont have those cards in THEN…

You must have another motion sensor.

I don’t think those will disable the motion sensor itself either, just the zigbee messages are ignored in the Hue Bridge.
Zigbee battery devices sleep too.

It indeed are the hue motion sensors. I tried this action, but couldn’t figure out what happened. It seemed it didn’t do anything. So messages ignored, what does that mean? Sensor stays enabled but…?