Homey Community Forum

Connect Panasonic Comfort Cloud app to Homey (AIRCO control)

Hi @lumin any update on the patch? :slight_smile:

Worked for a while then it started to show ‘token expired’ errors. Noticed that it can’t work with 2 units. I removed 1 unit and accepted to control 1 airco for the time being. Now i can’t control this single unit. SQLITE CONSTRAINT: NOT NULL is the error that comes up.

Hi @lumin could you please let us know if an update is coming? With multiple units i’d love to use them within Homey, but if it’s not possible i’ll go for something like the Sensibo.

I’ve decided to switch to Sensibo since lack of support (which is fine by the way). Developers often spend a lot of spare time on their apps which i am thankful for.

I would like to support @lumin financially but i doubt this will be enough for continuous support. Hopefully i can get my 2 airco units up and running with Homey. I’ve spend too much money on these units for ‘just’ manual remote control :sweat_smile:

@lumin if you have too little time to adapt the app. Please make use of the capabilities the community. When you share the code others can advice you on changes you can make. You could still be in charge but all of us having multiple units could also finally have the app of our liking.

Hi,
Did you switch to sensibo?
If so all ok with panasonic multi split now?
Having same issue, 5 indoor units on one big outdoor unit.
How does the sensibo actually work?
Does it use IR?

Regards,
TOm

I’ve received my 2 Sensibo Sky yesterday evening and manage to install 1 Sky. Works very easy. I guess it controls the Panasonic through IR.

When i have installed the 2nd Sky i shall give an update

Just installed firmware 7.1.4 and found the cloud app working again but still 1 airco has problems, it says “adapter communication error”. Hope it can be fixed. Thanks to anyone involved !!! Reinstalled the bedroom airco and is working now. Still adapter communication error. Needed to PTP did the job. Everything is working. PERFECT JOB !!!

Unfortunately not here. Still only one of three working.

Try to add the aircons one by one. Worked for me.

So now working in Homey. Only replication towards Homekit doesn’t work.

That worked for me. Thanks.

One thing I didn’t realize: it’s apparently not possible to set things like the mode or swing state, right?

Edit: I have added three units and tested some flows. Changing temperature and turning it on. It’s 50/50 if it works or not. The problem with token expires keeps popping up randomly. Mostly one of the two action cards gives this error, even though I added a delay of 10 seconds.

After restarting the app, the devices will be in error again.

Adding them again worked for me, but we’ll find out for how long. The ‘token expires’ error is definitely not gone.

1 Like

After a restart of Homey the same problem appears again. Only one unit works. The rest has the warning ‘token expires’. Unfortunately no solution yet…

@lumin any suggestions?

Are you still looking for new flows :wink:

What about toogling the nanoe-x function of the Etherea Z Devices
Flow:
If there is “bad” air by a sensor than clean the air via nano-x. (with or without cold / hot function).
If everything is fine stop it.

Hi @lumin are you still working on the app?