Can't get old homey to work

Just took my old Homey off the shelf (Last seen online 4-5 years ago). As I couldn’t remember my old account I tried resetting the Homey. Turned it upside-down and it counted down and reset. Unfortunately I can’t get it to work.

Installed app on the phone. In my wifi-settings (iPhone) it sees the ‘HomeySetup-XXXXX’ SSDI. I connect to it, revert to the app. App sends me to to continue. After which I get in to some kind of loop, telling me to install the homey app etc. etc.

Any ideas?

Ps. removed the homey from my old account (received it after troubleshooting why it isn’t working anymore).

Pps. Rebooted the Homey again, rebooted my phone. Removed the app, reinstalled it. Ditched the wifi-connection, reconnected it. All doesn’t work.

Have you tried from a desktop computer?
Go to the link in your post, select your language and then, on the Download App page, hold down the Alt key (not sure what the MAC equivalent is). You should see a link popup that says “continue in browser”. While holding down the ALT key click on that and then follow instruction from there.

Edit: probably want to do it from a laptop as you will need to connect the computer to Homey’s temporary Wi-Fi hotspot.

Trying it right now (Alt on Mac is Option btw). Didn’t know this option still existed.

After clicking the link it downloads 28,x mb to my browser and asks to connect to the temporary Wi-Fi hotspot. But the ‘Next >’ button stays grey after connecting to the temp. hotspot. Tried different browsers (Safari and Chrome).

Will try a Windows computer tonight. Maybe that makes some difference.

Extra information. After resetting the Homey it directs me to the setup website. So it seems to boot up. I can connect to the wifi network it created but can’t get any step further.

1 Like

It might also be worth trying a different PSU as the old ones were notorious for going wrong when under load. Maybe as your Homey starts to do some work the PSU dips and makes it reboot.

Don’t know if this is the same you are doing?

1 Like

Tried using the browser. Didn’t work either (at lease not on Macbook). Will try again tonight with a Windows computer. Maybe that somehow does the trick.

Will also try a different PSU as @Adrian_Rockall mentioned above.

Looks to me indeed a very old Homey Pre v2.0 upgrade.
First reset to factory and do not connect a user.
Then powercycle and connect to Wifi it should start downloading a full update to latest stable firmware.

Make sure you use the Firefox browser. This seems odd, but it’s kind of the only one who enables the ‘Next >’ button

Followed steps:

  1. Factory Reset, after a while Homey device directs me to (and I can see the Homeysetup SSID).
  2. Powercycle
  3. Homey reboots for quite some time but I never can see the WiFi hotspot. Rings becomes dark after a While.
  4. Turning the Homey device upside down resets the Homey again and it directs me to setup page
  5. Opening loads the 28,1 mb but the Next / Volgende button stays grey.

I also made sure my computer has an Internet connection besides the wifi hotspot created by Homey. Tried with and without.

Ah, another trick. Installing FireFox right away :slight_smile:

Seems to bring me one step further but it doesn’t display a list of SSID’s. I can only add one myself. And when I manually add my home network it returns ‘sorry can’t connect to the network’ (Or anything similar, it’s in Dutch).

Update: 2nd time trying brought me a list of available networks. Chose my home network and entered the password. Now it’s successfully connected and it’s UPDATING ! :slight_smile: