Cant connect Fibaro Motion sensor

Just bought Homey, and cant connect to my new Fibaro motion sensors - they works fine on “Smartthings” - any idea?

first welcome @Bjorn_Kristiansen. at least give some information, otherwise how should we help you.

and did you tried the search option

I have downloaded Fibaro app and selected Motions sensor (z-wave)

Maybe read this post and try again?

Thank you for quick answer - Yes I have removed it and deleted it for my “Smartthings” system and reset the motion detector to factory setting(3 times …)

I have a sensor FGMS-001

Ok. Since there is little info in the opening post we have to guess.
Do u hold the sensors very close to Homey while adding?
Do u get any errors or info while adding?

Sorry - happy that you do - was wondering if there was a fault in the driver - Fibaro has software ZW5 v3.3 if that can help. And the Fibaro unit is less than 1 m away from the Homey unit.

When i activate the Fibaro motion detector, it acts correct - goes blue

The app replies after a while “please wait while your device is added…” but thats it…

one thing to try, is to get the fibaro as close as poissible to homey and then try to include it

Actually, try to EXclude it first.
Go to more/settings/Zwave/Remove a Zwave device. Then tripple push the button on the sensor.

How? it doesn´t show up as a device?

ill try

Slow typer here. Added it to the post above urs

WOW - that worked!!! Thank you


Hi, I am having the same no-connection problem with my roller shutter 3 and tried the exclusion but Homey tells me it is not able to remove the device… :cry:
Any further idea?

Meanwhile I got great help from Kars(Athom) and now finally it works :+1:

Can u share the solution or do we need to all spam Kars for it?

1 Like

oh sorry, I was so overwhelmed by success

Ok! Actually it is as everyone states in every thread: Remove it (via Settings | Z-Wave | Remove a Z-Wave device - and doing the triple B-Button click), then connect it (via Devices | + | Fibaro | [Device] | Install - and again doing the triple B-Button click ).

There are just two important details:

First you have to unpower and repower the fibaro (in my case Roller Shutter 3) before you remove AND before you connect it. (while maintaining the Homey powered up)

Second is that you have to do the triple click on the B-Button REALLLLY QUICK !!! and really exactly three times. I found that hard to do but after practicing a bit I finally made it.

Good luck!

1 Like