Bug or feature?

I chose Homey Bidge to be able to integrate devices from different manufacturers into one system. Right at the beginning, however, I ran into a problem that made me question the whole project.

If I add a noname zigber device, for example a plug or touch switch, homey controls it perfectly. On the other hand, when I do the on/off physically on the device, homey does not see this, so the flow does not run.

This is not a problem for a Smarttinghs HUB, for example… Is there a solution to this other than using a supported device?

Not guaranteed way - but You may be check the groups on Your “noname” devices. Usually the device is reporting state changes ( switch/temp/…etc) to members of specific groups. So, there is possibility that during “pairing” (inclusion…) the device not added Bridge into specific group automatically - also Bridge did’nt that during initial configuration of device.
So, if You have Noname’s manual - check this point (groups and their meaning). If not - then it’s possible to experiment ( add Bridge into any group ) - but pls. do not it with animals :wink: ( it may be risky).

PS. You do not menton the protocol - so, do not expect the exact protocol specific terminology from my side :wink:

THX! I fixed it in the post, zigbee device.

Unfortunately, I don’t know how to do this.

Homey (cloud), but also Homey Pro, is very limited in what a device can do without an app for said brand.
If it is On/Off, can dim or change color it should work without app, towards the device, but signals back to Homey might not be handeld correctly.

Well, that’s it, but it can’t be a big deal if smartthings handles it smoothly.

It is just how Athom designed Homey (any version) from the very start, everything should have an app, to offer the best support for a particular brand (and it’s devices), no (or hardly) any generic support.

I found out that the plugs are OEM Tuya. According to them, in order to use them fully, I have to wait until I can buy a Homey Pro.