Broadlink rm mini 3

Hi. :slight_smile:
I am unable to pair my Broadlink rm mini 3. When entering the ipadress, I get “no device discovered”.
Anyone else having this problem?

Yes, I have followed the steps for pairing on the apps page.
I am able to control the device via the e-control app on my iPhone, but not able to papir it with Homey.

Have triple checked… :wink:
Thanks anyway :slight_smile:

i added one yesterday, set up the Mini R3 via the econtrol app, then tried to add to Homey. It didn’t work right away, took a few attempts to find it, but now all good. It may do a firmware upgrade initially and thats why it cant be found straight away.

I was able to add it today, but have encountered a new problem.
When pressing «Learn» I get the following message:
« Something went wrong addressing device RM Mini (DC:76:00:77:0F:78) (invalid_device) :frowning:

does it still crash if you have more than 1 broadlink device? I have a broadlink mini and rm3 pro. it used to crash when I tried teaching 2