Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1)

Remove and add again. Three months, I guess they won’t be coming back anymore.

Will try, weird they both went at apparently same time, they’re the only devices I have on Homeys own Zigbee

But there is still no anwser, right?

Is it possible to get support for the Roller Shade Driver E1? I tried using the ones in the app, but I get an error that there is no app for it and that it’s being added as a basic device.

3 Likes

:thinking:

3 Likes

5 posts were split to a new topic: Aqara Camera Hub G2H Pro

A post was merged into an existing topic: Aqara Camera Hub G2H Pro

@TedTolboom Hi Ted,

I see a lot of questions regarding to adding the Roller Shade.
Could you please get back on this topic?

Thanks!

2 Likes

In English: “support for the Aqara Roller shade E1 controller is planned for the next update of the app”.

4 Likes

Thanks Robert!

Hi,

I just started installing my homey bridge. When I tried to install the Aqara app, it said: Max Apps Reached. I only installed one other app on my bridge. How do I fix it?

Thanks!

You’ll just have to wait until Athom fixes their cloud.

Have you managed to install the RSD E1 in Mi Home, or do you know if this app can connect to Aqara Cloud as well? If so, how did you get the MAC and token from the aqara cloud?

Can tell me if there will be support for aqara E1 switches?

Search the topic?

1 Like

This is getting ridiculous, you only have to scroll back a few posts to see the status for that device :rage:

2 Likes

Robert I saw the posts, no need to get angry was actually in the process of deleting it.

1 Like

All, I am working as fast as possible to finalize debugging of the Aqara E1 roller shade companion, using available time.
As mentioned before, I do have some time constraints that are preventing to work faster.

19 Likes

Could u give us an update when you expect to work on the H1 switch turning off problem?
Ofcourse if things don’t work it can be frustrating, but even if it takes another year, knowing where we stand helps a lot. Thanks

I keep having problems with Aqara devices that suddenly stop working.
With my Aqara door sensors, only removing and adding again works. Haven’t seen removing the battery and putting it back in work yet.
I have placed two Aqara T1 switches behind my light switches and these also regularly go out. I can then still operate the light with the light switch, but it no longer comes on via the Aqara sensor on the door.
I also usually have to remove this in Homey and add it again to get it working again. Because that is a little more work than adding a sensor again, it takes a few days and it may suddenly work again.

I have several devices from different brands and experience this kind of problem only with Aqara devices and I am about to replace all these Aqara devices for a brand that works stable.

Before I do, I would like to ask the expert users here why this is only with Aqara devices.
Is it the app, is it Homey, is it something else?

I have connected my Zigbee devices as much as possible on Router and then End devices.
Homey is in a fixed location, but testing with Homey in another location also did not yield any improvement.

Zigbee channels and WiFi channels are aligned so that they do not interfere with each other.
Zigbee channel is on 13 (this is because my Zigbee network that was on channel 11 then stopped working one day and a reset was the only option to get it working again)
Wifi channels are available via 4 access points of TP Link (EAP 245 and 225) on 8, 9, 10 and 11

If anyone has an idea what I could try, I’d love to hear it.

Thanks.