Homey Community Forum

[APP][Pro] Plejd

This Homey app allows you to control your Plejd devices, no gateway is needed.
It uses an unsupported method for communication using bluetooth.

If you have any questions/problems/feature request please post them here.

Unfortunately there is a problem with version 2.0.2 that causes the app to crash. A fix is waiting to be approved by Athom but it is available as experimental here: Plejd | Homey

Nice! Gonna try it out.

The App is approved bij Athom now. Works like a charm.

I have 1 dimmer (DIM-01) with a round button on it (RTR-01). 2 kinds of buttons:
A wireless switch (WPH-01) with 2 rockers (4 buttons) and a rond button (WRT-01)

Used it in a test setting for 3 day’s now. Gonna bluild it in to the kitchen wall soon.

Very nice thanks.

Works perfect. Do you have plan to add wireless switch (WPH-01)?

Already works with WPH-01 when you add the unit it connected to the switches does come also in homey.

Is it possible to make WRT-01 dim a fibaro dimmer 2?

Hi Emil,
Are you working on a version for the bridge?
/Niklas

1 Like

No, I’m afraid not.

I would love a bridge version

I guess it is the cloud-platform that is the problem?

Yes it means more work for me and I have to buy this: Homey Verified Developer | Talks with Homey

I think the cloud based Homey needs to wait for an official app from Plejd. Some users have been in contact with Plejd and they have it in their roadmap.

I cant get the plejd dimmer to work in homey. I can add it, and homey finds it. But nothing happens when i turn it on or off in homey. Tried to restart app, did not work. Is there something i must do? I have a plejd switch, and that one works. When i installed the plejd switch it didnt work for after some weeks. Is it the same with plejd dimmer?

You can try to restart your Homey. It’s suppose to work directly after you have added the device.

1 Like

Yeah it worked. Does it get disconnected from homey as soon as you open the plejd app?

The official app? No it should not.
If you only have one Plejd device, only one app can be connected to Plejd mesh at once. The first app that connects keeps the connnection (official Plejd app or Homey Plejd app).
But if you have two or more Plejd devices both apps can be connected at the same time. Homey BLE is a bit unstable so thats why a restart of Homey can help.

Hi. I have mounted 2 WPH-01 switches. I have installed them in the Plejd app and in my Homey. They are working for some minutes after restart og homey, but now the come up with a red flag in device list on homey, and they are not working. This is text on each unit;:Connecting to Plejd BLE mesh. Any good ideas?

I’ve just setup a new Homey (early 2018 version) and added all my Plejd devices, when the Plejd app on Homey tries to connect to “p mesh” it gets disconnected again after 3 or 4 seconds.
I’ve tried to reinstall the app, install the experimental version, removed and added all devices again, restarted Homey, restarted the Plejd devices but BLE just can’t stay connected to the Plejd devices.
Any thoughts?

Sorry for my noob question, but have I understood correct that the DIM-1 and REL-1 won’t work with this app?

Often a restart of Homey will do it. If it doesn’t work please send me our error logs from the Homey app;
More->Apps->Plejd->Icon top right->Send diagnostic report.