[APP][Pro] Pipup

update: I am able to connect to the Philips 55OLED903 now using sdk tools on my mac, but it says the connection is unauthorized and therefore the shell command as given in this thread is not accepted.
Anyone have an idea?

Shield, latetest updates, Android 9.
Installed PIP UP, rund the ADB command with succes. (display over other apps is correct on allow)
But no pupup from Homey flow (i tried with text only)

I also tried the same setup on my other MiBox, no popup there.

Based on that, i guess Homey. It work with everything else, so i dont really know what to look at.

Anyone with ideas?

With Nvidia Shield I managed to use app, without ADB commands. After installation, you need to go to: “settings>apps>special apps access>display over other apps” and activate slider for Pipup.
It’s working fine for me :smile:

3 Likes

Great! This was the solution to get it to work on my Sony Android TV

1 Like

Works fine but keeps showing me the same image every time… What i’m doing wrong??

THE same i Swedish, ÅÄÖ not working.

Works great. Thanks!
I would like to use a Logic Variable for the IP.
When I type the IP it works, when I insert a text variable with the IP, it does not function.
The number variable does not accept more then one decimal point.

Hi @Rocodamelshekima

I have a video URL from a Nest Hello Doorbell that makes a direct feed to the doorbell, but I have tried to display it with both web url and video url to Pipup from Homey, but video url does not work and web url just display´s black screen. The url (https: // video.nest.com / embedded / live / <SECRET_TOKEN>?autoplay=1) displays instant when running from Chrome so do you have any idea on how I could get this working? :slight_smile:

I will not post the real URL with my secret token here, but if you need I would gladly share it with you private.

I have also tried casting an RTSP stream which I am able to from homey but that does not work eigther.

I really hope you will be able to help me out, thank you.

Best Regards
Stig

Does Anyone has the command to set the permissions with ABD?

Hi,

Is it possible to add RTSP videostream to the app?
It would be great it an rtsp stream could be entered and played in a popup on your TV, great for showing your camera or doorbell.
It seems most camera’s (and synology nas) support rtsp streams, woudl be great to use it in this app.

1 Like

Is it possible to get this working on an Android IPTV box?

Think the issue is the app on tv and not the app on homey, I tried several things but the app on tv kept crashing when adding an rtsp videostream (from unifi)