[APP][Pro] Pipup

I had the same issue and got it working as explained here Pipup

I install pipup on my Philips Android tv and on Homey

Also restart tv but after testing I see nothing to pop up

What do I wrong ?

U will have to give the tv some rights in the settings of the tv itself. Dunno which one atm but something with the app permissions. Like also stated here.

1 Like

it works! It was hiding in an weird menu

1 Like

Great app, worked immediately on a Philips 55OLED803 (Android 8). Thanks!

1 Like

Thanks, that did work for me on my Nvidia Shield.

1 Like

Could you please introduce support for the Norwegian special letters Æ, Ø and Å?
And line breaks?

1 Like

Where you find it? :slight_smile: I have a same problem. Philips LCD Android TV

Dear @Adrian_Rockall Thank you very much for the instructions, it worked! This was very helpful, but not the easyest way :slight_smile:

1 Like

@Rocodamelshekima ? :slight_smile:

Not working for me. Using NVIDIA shield running 8.2.2. Installed Pipup on client and rebooted shield. Nothing happens when initiating flow

Edit: Ok working after doing some more research and running the ADB command - i got it working! Is it possible to make this a little more user-friendly and embed the required permissions as part of the PipUP Android App?

1 Like

WOW, this is a cool app
What cameras / doorbells are working with video link?

Im total new to homey, but could read that some cameras could not send video to Pipup

/Michael

As far as I know homey supports only snapshots. There are several apps for different camera’s to make snapshots. I.e. camera’s connected to Synology Surveillance are capable of this. These can be send to PipUp

That is correct. BUT: With PiPup u send the video to ur tv, straight from the streaming url from ur cam. So has nothing to do with Homey handling video streams or not. Ur cam must have a live ( MJPEG) video stream to send it to ur tv. Maybe find ur cam here.

1 Like

Any recommendations?

Well, that will be very personal. I have great experience with Foscam meself.

I have looked a little on Netatmo / Ring / Arlo camera, but I do not know if they send (MJPEG) video stream

https://www.arlo.com/en-us/doorbell/video/arlo-essential-video-doorbell-wire-free.html

Eufy is working fine :slight_smile:

1 Like

Do I need the base station or will it just connect directly via Homey?

Yes you need a base station for working the doorbell