[APP][Pro] Daikin AI

Besides changing the temp… do you also set the operating mode to anything else than ‘OFF’ ?

I tried to change also the mode, but it is the same.

Here is the report number :

Thank You for your help.

No report in my email nor in the app developers portal. Please try again…

Sorry, I did a general homey report.

Here is the good number : 7ca20638-3ca0-4aa3-88ca-2988a6799147

Thank you for your help,

Nicolas

Got it… from the log my guess is that you pressed every button and function in the app for both devices :slight_smile: Well that is not very useful when troubleshooting… Stick to a simple scenario, like… turn off streamer, Econo or Powerful mode on both your devices… then just select cooling or heating on 1 of your airco’s and when it sets itself OFF turn it ON once again and create a diagnostic report. Thx.

Here is the second report :
aa5f6f9d-2588-45ab-98c3-38d198044873

I restarted the Daikin AI app on homey,
Then changed the operation mode of « Clim salon »
To cooling,
Then I waited it turn off itself, and I did the same thing once again.

:slight_smile:

Well I still see streamer mode enabled… I suggest that you remove one off the two airco’s from Daikin AI. Turn off all special modes of both your airco’s using the Onecta app. Remove all automation for the airco’s in the onecta app. Wait a couple of minutes…. The repeat the simple test scenario for the 3rd time thx.

Ps Even better to remove both airco’s from Daikin AI, install just 1 without enabling the special modes.

Good afternoon. Today, a Preffera floor unit has been installed in my house. I wanted to add it to Homey, but everytime I try do so, it gives an error. Could it be that this model isn’t supported in this app?

And here is the 3rd report :slight_smile:

01eca731-4b58-4602-b242-30548b348c1d

Thank you.

Read the forum and you’ll find the answer :wink:

Well it beats me why the airco is turning itself off.

Delete the airco, and install again but now using the HomeKit driver.

Unfortunately no changes :confused:
I’m gonna update the unit tomorrow with the ONECTA app.
I will try also to fix the IP to see if it can change something.

Remove the airco’s, then uninstall Daikin AI, power cycle Homey, reinstall Daikin AI and add airco again (without the special functions). Sorry but I am clueless what is going on.

What is your airco model?

I have one Ctxa15aw and one ftxa35aw.
Both have brp069b4x.

I’m gonna try your manipulation tomorrow :slight_smile:
Thanks for your help :slight_smile:

Okay it is working now :slight_smile:
I did the update of the unite, then uninstall Daikin AI, then reboot homey, and added the airco :slight_smile:
Thank for your advices,

Best regards,

Nicolas

1 Like