[APP][Pro] Daikin AI

Do you make use of a fixed IP-address for your airco or not? If not check the IP-address the airco is now using and reconfigure Daikin AI. See also the “user manual” at the top of this thread…

1 Like

Ahh, didn’t think of that, that is probably the problem of course

Thanks!

It was. Great!

1 Like

Hi everyone, I had a question. Is there an option to use the Daikin App without Homey Pro? Will this be available for Homey Beta?

I have purchased the Homey Bridge, but I cannot connect it yet. I think it would be nice if I could also process the daikin’s in the flows of homey.

Thanks in advance for your response!

Greetz, Bram

2x no, the app uses local wifi which is not supported by Homey Bridge (ice puck).

Check out https://community.homey.app/t/app-development-daikin-residential-controller-onecta/

App is written for Homey Pro but its prepared for Homey(bridge of cloud).

A soon the app is launched for the pro and bugs are solved the next step is to launch the app for Homey (bridge of cloud).

Hello,

I have a problem using this app to control my units.

I have two : BRP069B4x units.

I added both of them on homey pro.
They respond well as I can see the inside, outside and even the desired temp.
Also, when I turn the units ON with the remote or the ONECTA app, i can see the operating mode on homey.

But if I want to turn the unit ON or OFF via homey it doesn’t work.
I can set the desired temp, the icon will become blue for 2-3 seconds, then it will come back to the black backscreen as if I didn’t do anything…

I already tried to reinstall the app.

I used the non homekit selection when I add the devices (as I don’t have the HomeKit integration in the ONECTA app).

Any idea how I can get this working?

Best regards,

Nicolas

Check that ‘Demo mode’ is turned off in the advanced settings menu.

Yes the Demo Mode is Off… :frowning:

Switch protocol, and try again.

If this does also not solve your problem, switch airco from off to on using Daikin AI and immediately after doing that create a diagnostic report.

Besides changing the temp… do you also set the operating mode to anything else than ‘OFF’ ?

I tried to change also the mode, but it is the same.

Here is the report number :

Thank You for your help.

No report in my email nor in the app developers portal. Please try again…

Sorry, I did a general homey report.

Here is the good number : 7ca20638-3ca0-4aa3-88ca-2988a6799147

Thank you for your help,

Nicolas

Got it… from the log my guess is that you pressed every button and function in the app for both devices :slight_smile: Well that is not very useful when troubleshooting… Stick to a simple scenario, like… turn off streamer, Econo or Powerful mode on both your devices… then just select cooling or heating on 1 of your airco’s and when it sets itself OFF turn it ON once again and create a diagnostic report. Thx.

Here is the second report :
aa5f6f9d-2588-45ab-98c3-38d198044873

I restarted the Daikin AI app on homey,
Then changed the operation mode of « Clim salon »
To cooling,
Then I waited it turn off itself, and I did the same thing once again.

:slight_smile:

Well I still see streamer mode enabled… I suggest that you remove one off the two airco’s from Daikin AI. Turn off all special modes of both your airco’s using the Onecta app. Remove all automation for the airco’s in the onecta app. Wait a couple of minutes…. The repeat the simple test scenario for the 3rd time thx.

Ps Even better to remove both airco’s from Daikin AI, install just 1 without enabling the special modes.

Good afternoon. Today, a Preffera floor unit has been installed in my house. I wanted to add it to Homey, but everytime I try do so, it gives an error. Could it be that this model isn’t supported in this app?

And here is the 3rd report :slight_smile:

01eca731-4b58-4602-b242-30548b348c1d

Thank you.

Read the forum and you’ll find the answer :wink: