[App] Fibaro by Athom

Hi Viktor, thanks for the reply.
I have tried using the settings you sent, it does tidy up the timing of the blind as before the blind even after callobration would stop at the upmost point and then begin to come down a tiny amount, now it just stops almost at the top. Can you explain what the numbers mean in the Raw configuration please?

I am still however seeing the same problem after setting the 3% up after delay of 18 secs as the blind takes 15 seconds to come down. The blind still wants to close down again, i wondering whether there might be something else going on. I’m not using any manual switches to control the blind rotation through S1 and S2 and am simply using the app to do the work with the Fibaro.

here is a video of the problem, any more thoughts or ideas?


Thanks everyone for your replies, CyberSponk gave me some advice on recalibrating again, I then noticed the blind wasn’t making it all the way to the bottom, hence it would seem it still thought it needed to go down, i’m guessing! I pressed the stop button in the devices in the app which brought the blind to the bottom completely. After this point the blind now operates correctly with setting 2% up rotates to the open position, and again setting 0% rotates to the closed position. Thanks again CyberSponk. :slight_smile:

Job done, I can move on now, I’m going to order another Fibaro shutter 2 for the other AC blind upstairs.
I was thinking to instead buy the RTS versions for the rest of the upstairs and downstairs and use the Somfy RTS app, I have read this does rotation and would seem to be a better solution! would anyone agreed?

Either way the great thing about Homey is that it can do both :slight_smile:

1 Like

Hi, sometimes is happening here also, then i need to ptp the Homey, pull the plug for 5min and then replug. I think the zwave chip is tired after some day. Parameter 12 is the time to make a 90 degrees opening in ms, parameter 29 to calibrate the roller.


Tried again. Gave up. Must be broken.
Thanks anyway!

Thanks Viktor

I am having some issues with a Binary sensor.

I am trying to make my doorbell ‘smart’. It is a simple push button. I installed the Fibaro module and if I press the doorbell it works (=> input 1 sees a trigger, output 1 is switched). Output 1 feeds another devise (not domotica), and that works!

However, in Homey the status of the switch does not change:

So, although the doorbell works I still can’t use it as input for my flows. The status of input 1 remains static. So, it will not operate as a trigger for flows.

Do I need to set an expert parameter?

Have installed 3 fiber smoke sensors and after inclusion it works maybe one day and then they don’t send temp update anymore to Homey. Any idea why this is? I have tried to change and play around with the settings for each device but still same problem

1 Like

The Fibaro Binary sensor has “Scene activation functionality”. Homey does not support that. Could that be implemented?

The device offers the possibility of sending commands compatible with Command Class Scene Activation. Information is sent to the Z-Wave network controller. Controllers are able to interpret such commands and basing on these commands they activate scenes, to which specific scene IDs have been assigned.

Scene ID is assigned in the following manner:

Input IN1:

ID 10 switch from “off” to “on”
ID 11 switch from “on” to “off”

Remaining IDs are recognized correctly if the value of parameter no. 3 was set to 2

ID 12 holding down
ID 13 releasing
ID 14 double click
ID 15 triple click

Input IN2:

ID 20 switch from “off” to “on”
ID 21 switch from “on” to “off”

Remaining IDs are recognized correctly if the value of parameter no. 4 was set to 2

ID 22 holding down
ID 23 releasing
ID 24 double click
ID 25 triple click

Perhaps @caseda has an idea :slight_smile:

I was not aware of multiple scene activation commands for the binary sensor (just the ids 10,11,20 and 21).

And was previous little bit difficult to implement, but I guess now it shouldn’t be too hard, I currently don’t have the time to implement though (in the sdkv2 rewrite that is).

Thanks for the answer @Caseda

As it’s a Athom App, I will create a feature request via Guthub.

Now I still have to solve to communication problems…


I am experiencing problems with the Fibaro Motion Sensor (Z-wave plus). It is like Homey and the sensor stop refreshing the current status. For example the sensor (or Homey?) don’t send the new data to Homey and therefore are stuck with a temperature from the day it was installed and the motion are being reported as yes even though there are no motion.

Anyone know what to do? I have tried moving sensor close to Homey and restart Homey, and still no solution :frowning:

Best regards

@MS84 Take a look here: https://github.com/athombv/homey/issues/2267

Unfortunately not happy reading as far as I can see :frowning: but it looks like it is Homey and not the sensors which causes the problem. I have tried resetting Z-wave network without luck.


I have a new motion sensor, which shows me the movement, but not the temperature and luminance.
Temperature always 19.9 ° and luminance always 0.
New added, reboot etc. not work.
Is that thing broken or a new version?

I installed the Beta version v2.1.0 and did found an error with the RGB switch of Fibaro

I do use this switch to control my birdcases by Sunrise and sunset.
I installed the RGB as a white Led at settings and controlle the intensitie with the brighness card at the then column in flows. On all channels there is a white LED string connected, including the white channel
Before the update all channels are controlled by this card.
After the update the white channel is not part of the overall brighness card and is not controlled anymore.
For controlling the White channel I do need to set this channel seperate with the card: set brightness of channel white.
Beside this there is a percentage difference between both cards.

setting the brightness to 1% the overall brightness is switched off (lets say 0% brightness)
The wihite cahnnel brightness at 1% is still 1% brightness

Is somebody recognize this?

Where to drop this problem?

EDIT: also the brighness slider at the devices card of the RGB switch is not controlling the white channel anymore

There are still several problems with the rgbw controller that I’m currently ironing out together with Matthew (athom), alpha app has fixed a few, but they are not all fixed yet.
Which includes the bug you have.

Thanks I will wait.
Untill then I use a workaround by adding an extra card to control the white channel and add 1% extra to the overall card to have the same brightness on all channels

I also reported this as an issue to Athom

What changed in the Fibaro beta update today, all my Fibaro devices are not regonised anymore in my Homey suddenly?? :open_mouth:

Your app has probably crashed, athom is aware of it already.