Anyone had problems in connecting the google assistant? see screenshot below

Just change the language to one that is supported by Homey…

So i cannot use this in english?

I believe (and correct me when iam wrong) google and homey must be on the same language

And that must be a language that both Homey and Home support.

Both homey and tablet with main account (owner) and all set to english US its working most of the time.

But if i connect Google Ass on the secondary tablet with a user account (non owner) its not working. The homey is linked but Google Ass returns “cant send messages yet”. So iam guessing its understands the input but dont have “permission” to access homey due to the account type?
Sometimes if you say Get Homey, homey connects. Then if you say something (like to turn some lights on) google responds as described above again.

Any idea sombody?

I run into the same issue. The primary account can connect, the secondary cant’t. I have set up both to allow access to Homey. So two Homey accounts, two google accounts. The main account works fine the secondary does not.

Hi everyone. I tried a few times to connect google assistant mini with homey via Google home app like explained with the homey video, and written instructions on the web. Not difficult at all I thought… I find homey via Google home app, I am able to log in with my athom account, able to allow access, it redirects back to Google home app, it states logging in, then linking account but than it stops… homey is not being added.

I already tried it a few times, with full battery of my phone, reinstalled my Google home app, reinstalled homey…

Seriously do not know what to do. By the looks of it it is a Google issue but couldn’t find it here on the forum. Hope someone can advise.

Thanks
Tim

Hi Roy.

Thanks. But yes I tried. First I Could not press the sync button and received an error, now I did not received an error and was able to press on sync.

Tried the same steps as described but still same issue, homey is not added to my home app…

For the record. First add other items in homey and then connect google. That works :rofl::rofl::rofl: