Alecto ADB 17 door bell

Hello guys,

My Alecto door bell isn’t working anymore. It seems like after a while homey doesn’t recognize when the door bell button is pushed. I have repaired the door bell several times and it responds but after a while homey does not pick up the signal. The door bell worked OK for a long time. Any suggestions?

Already tried restarting the app or homey or a ptp?

Yes, several times, also remove and reinstall app

what is the distance between bell and Homey?
Replaced the battery?

And is it still available in the developer site?

The distance between the doorbell and homey is about 7 metres and the batteries where recently replaced, but I will replace them Just in case. The device is visible in developer site and I Just repaired the door Bell and it responds now again. Lets see hoe long it takes before homey does not pick up the signal. Thank you for your suggestions.

Good luck, don’t know if a heal is able to be triggered by a flow?

Unfortunately homey doesnt respond to a press of the door Bell. Where can I submit a bug? Last time was three days ago when I repaired the door bell