Adding fibero roller shutter 3 fails in homey

Sounds strange

mine did that before i changed the parameter of the switch type , i have 2 toggle switches so had to set it to that type otherwise one of them opened and closed the roller shutter

And as an addition to my previous posts yesterday i connected a second roller shutter 3 . This time it added on the first try after a quick triple B presses . At a distance of more than 10m with a floor in between , so at least distance is/was not the issue .

Hello all,
Same issue in my side. Tried again today after the latest Homey Update… but still not achieved to pair the RS3 :frowning:
Don’t know what to do. Very frustrating

what is a mame of the qubino product? Thanx

did you try with the quick three presses on the b button , wait for the app says device being added and then press again three times in rapid succesion until the light on the fibaro comes on?

@Gabriel_Varga Qubino ZMNHCD1

I was recently adding like five FGR-223 devices. Funny was that with B-button I had mixed successes, even what happened the registration started and never finished, while on next inclusion it showed “device already present” (and I saw that device nowhere). BUT - there was much higher success rate by pressing S1 “switch” 3x times quickly (both for removal and even adding the device). When you press the S1 contact (eg. using switch you will control the blinds/rollers), the LED starts blinking Green and if you are removing device (using Developer Athom - Remove ANY NODE) it first blink GREEN then blinks one time RED and even “not shown” devices are gone and you can pair again. MUCH better mostly if you have the Fibaro Roller Shutter already “in the wall”. So my recommendation - don’t use B switch, use S1 and 3x times !:grinning:

1 Like

Hi all,
Thanks for all advice. Helped a lot.
Finally, this is how I solved the issue :

  1. Put the Homey box very close to the RS3
  2. Even if I was not seen the RS3 in Homey, I did an exclusion with “Remove device” in Z-Wave menu
  3. I started again the process to add new device
    And this time it worked well !

HI Sharkys ,

Good to hear for you the S1 switch works best , in my case i had a toggle switch connnected to the s1 , s2 inputs so it wasn’t able to switch it that quick and i was with the b button but i suppose if you have momentary switches it is possible.

i just started pressing the b button again when the “registration” screen showed up in my app only then the green led came on , if i did not pressed it again it stayed there without finishing ;).

for the rest…
The removing device first is supposedly a common thing to do with (even new) z wave devices before inclusion , so i could also recommend that if there are troubles including.

Hi at all,
first of all I‘m german and my english…

I first had struggles with the inclusion but I did it with an extension cord, clicked 3 times (not fast, not slowly), the Nr. 1 went green, then again 3 times, Nr. 2 went green and after 20-30sec. it is included.
BUT it doesn‘t move the blinds!!! :frowning_face:
I don‘t really know what kind of switch I have. I can select between

  1. Double, momentary switch
  2. Toggle switches and
  3. Single, momentary switch
    My switch is from Gira. When you switch it e.g. to the down-Position, it starts to give power to the blinds until you unswitch (?) it (than it stops) or the end-position thing of the motor stops the blind in the end-position. Or the other way round.
    Has anyone a suggestion?
    Mit nettem Gruss

Hi Rüdiger,

Why don’t you ask in the German section of the forum? :wink:
But you can use also Google translator or

To let the blinds down, do you have to keep the switch pressed, or do have to push it once shortly?
A calibration of the upper and lower position has to be done as well.

1 Like

Hi Fantross,
I have to push it once shortly, then the power starts and stays until e.g. the direction is changed.
Calibration can be initiated in the app but nothing happens instead of some small clicks in the shutter.

Hello friends!

Just to confirm that the experience of adding a fibaro roller shutter 3 doesn’t work and is extremely frustrating because although I spent hours trying, I couldnt go further than the step with the spinner and a message saying that the device is being added then an error message saying that something went wrong and the device couldn’t be added

Any tip please? Should I provide some logs to give you more context?

Your help is much appreciated as I have a dozen of those babies to install and still stuck with the first one :sweat_smile:


Is Homey close enough to the RS3 while inclusion procedure?

Thanks a lot fantross! :100:
I managed to finish the procedure by putting homey at 20 cm.
This info would be useful to everybody if added to the Homey pairing procedure for the RS3 instead of a forum post.
Poke Athom team :wink:

Good to hear this helped for you, it isn’t necessary though, I paired some RS3 modules more in the range of 15m from homey, but had to use the quick triple b press procedure.

In most cases I guess it is very impractical to achieve a short distance between homey and the to be paired modules.
but i agree some tips could be shown in the app if pairing fails.

I guess it depends on several factors if it works on longer distances, because afaik Homey does not support NWI (Network-Wide Inclusion). That means that it’s not possible to include new Z-Wave devices over routers.

When I want to include new Z-Wave devices, I do it in close range to Homey. For this I made a cable for this purpose. If the Z-Wave devices are already installed at their destination, e.g. when changing a GateWay, then you can use an extension cable or a powerbank.

I confirm that it depends on the configuration: I had zero zwave devices at home before (except homey :wink: of course) and my homey was within 5-10m range=> almost impossible to install the RS3.
But once i installed the firsts RS3, each new one was easier to install and now it works perfectly with each new device I am adding :slightly_smiling_face: