Abus Melder nach Anmeldung unerreichbar

Ich habe heute 4 Abus Rauchmelder wieder neu eingerichtet, wurden gefunden, sind aktiviert mit 1400 Sekunden. trotzdem werden sie als unerreichbar angezeigt und auch nicht geroutet… Sind laut Zwave Liste mit Homey verbunden, aber nicht testbar oder sonstwie anzusprechen.
Liefen vor meinem Zwave komplett Reset einwandfrei. Alle anderen Geräte wie Plugs und Sirenen arbeiten korrekt und Routen.
Was mach ich falsch.

Ich wĂĽrde erstmal abwarten, ob bzw. bis sich die Melder bei Homey melden (Batteriestatus).
Das siehst du am besten in den Entwickler-Einstellungen unter “Tools/Devices”.
Dort am besten nach dem Gerätenamen filtern. Dort findest du den Wert “measure_battery” mit der letztzen Aktualisierung. Daran erkennt man, ob sich der Meldern auch bei Homey meldet.

Alternativ: Flow zum Alarm anlegen und eine Meldung im Log oder eine Pushnachricht machen. Dann am Melder den Testbutton drĂĽcken. Dann sollte sich Homey melden.

Batterie 53% Letzte Aktualisierung vor einer Stunde.Flow sendet keine Mail / Push. Glaube langsam der Bateriestand ist zuniedrig, werde morgen Neue besorgen. Nochmal nachgesehen in DEV jetzt vor paar Min. In DEV Alarm false. Das ist neu.

Batterien gewechselt, 53% entsprechen ca 3.02V, neu 3,2V. DĂĽrfte und hat keine Ă„nderung gebracht.
Hier mal die Einstellung von einem RM. Kann nichts Falsches entdecken.
Mails kamen heute nacht 2 an, exakt wie unten angegeben vor 9 Stunden
Have jetzt die Aktivierungszeit auf 3600Sek eingetragen, ändert auch nichts.
Sonst keinerlei Funktion


Was sollen die denn machen? Die melden Rauch und den Batteriezustand, mehr nicht.
Wobei das mit dem Batteriezustand so eine Sache ist, da im Homey Z-Wave Code vermutlich ein Bug drin ist. Ich habe Sensoren vom gleichen Hersteller und Typ wo einer fleißig den Batteriezustand meldet und zwei den Batteriezustand zuletzt vor 5 Monaten gemeldet haben. Deshalb kann es vorkommen, dass Sensoren von einem auf den nächsten Tag nichts mehr melden, da vorher auch keine Batteriewarnung gemeldet wurde. Dieses Verhalten wird auch von diversen anderen Usern berichtet. Vielleicht das Problem mal Athom melden, damit die endlich mal an einer Lösung arbeiten. Je mehr User das Problem melden, umso höher wird es priorisiert (hoffentlich).

Wenn Du überprüfen möchtest ob eine Verbindung zwischen den RM und Homey besteht, dann brauchst Du nur mal den Test-Knopf am RM betätigen. Auch ohne Flow sollte dann in der Gerätehistorie die Meldung erscheinen (siehe Screenshot).

Das WakeUp Intervall würde ich übrigens auf Standardeinstellung (86.400 sec) belassen, ansonsten wird die Batterie zu schnell leer gesaugt. Das WUI dient übrigens nur zum Datenempfang von Homey in Richtung Sensor, z.B. wenn Du in den Geräteeinstellungen Änderungen vorgenommen hast (z.B. das WUI), und nicht andersherum, also vom RM zum Homey.

Danke, aber mich stört, daß mit der alten Einrichtung alles funktioniert hatte.
Ich konnte die Melder testen, aufwecken etc.
Nichts geht mehr, ein neues Wakup findet auch mit 3600 nicht statt.
Es bleibt bei letzter Aktivierung vo 9 Stunden.
Eingerichteter Flow wird nicht aktiviert, Pushmail funktioniert auch nicht mehr.
Und vor allem, wenn ich sie im Haus verteile werden sie nicht mehr geroutet.
Bisher liefen sie ĂĽber ein bis 2 Plugs und wechselten das Routing auch mal.
Jetzt zeigt er wieder von allein unerreichbar an.
3 mal Komplettneuinstallation des Z-Wave Netzwerk hat auch nichts gebracht.

Und keiner meldet aktiven Alarm zu Homey, wenn ich mit Rauch rangehe,
nur akustisch, also Gerät piept.
Batteriezustand melden ist ganz schön, nur eine Alarmmeldung wäre mir wichtiger.
Werde wohl doch mal Atom bemĂĽhen,
wobei ich ja bisher keine Probleme bezĂĽglich Z-Wave hatte,
keine neue FW. habe noch 4.2 weil ich der 5 Beta noch nicht so ganz traue.
Wo ich mir nicht sicher bin, die Melder sind nicht sicher eingerichtet,
wobei ich gar nicht mehr weiĂź wie sie alt eingerichtet waren.

Mir ist noch was eingefallen, das war aber von Beginn so.
alle Z-Wave Geräte müssen bei der Einrichtung zweimal 3x betätigt werden,
erst dann wird Punkt 2 grĂĽn.
Taste ich nur einmal 3 wird nur Punkt 1 grĂĽn,
nach einer Minute wird die Einrichtung als fehlerhaft abgebrochen.
Habe ich noch nirgends gelesen in der Form.

Das verstehe wer will, habe sie zum 4. Mal komplett neu eingerichtet,
gleiche Vorgehensweise, und jetzt gehen sie plötzlich, werden geroutet, alles spielt…

Manuelles Aufwecken ist ja nur durch 3x Drücken innerhalb von 1.5 Sekunden in dem kleinen Loch (Nr. 3) möglich.

Wenn Du die RM durch Rauch oder per Knopf testest, lassen wir die Flows mal außen vor, dann sollte sich der Status natürlich ändern. Feststellbar entweder durch ein gelbes Ausrufezeichen auf dem RM-Gerätesymbol in der Homey App, in der Gerätehistorie oder unter “Devices” in Developer.

Anhand Deiner Schilderung vermute ich allerdings auch, dass die Verbindung zu Homey einfach nicht steht, auch wenn es manchmal etwas dauert bis sich das Mesh optimiert hat. Und ja, die Route kann sich von Zeit zu Zeit ändern, das ist also nichts Ungewöhnliches.
Spontan fallen mir zwei Möglichkeiten ein:

  1. Developer -> Z-Wave: Am Ende der Gerätezeile auf die 3 Punkte und dann auf “Test” klicken. Unmittelbar davor muss der Sensor manuell aufgeweckt werden. Eventuell auch zuerst auf “Test” klicken und dann aufwecken, einfach mal ausprobieren. Wenn “Node IDx is reachable” erscheint, ist alles gut. Wenn “Node IDx is unreachable” erscheint, besteht entweder keine Verbindung, oder das Timing mit dem manuellen Aufwecken war nicht ok, deshalb ruhig mehrfach probieren.
    Sollte das nicht funktioniert haben, das ganze Prozedere mal in direkter Nähe des örtlich zum Installationsort nächsten Autor versuchen.
  2. Den RM nochmals excludieren und mal versuchen, ob der am Installationsort includierbar ist. Ggfs. in direkter Nähe des örtlich zum Installationsort nächsten Aktor includieren. Bei einem guten Mesh kann das funktionieren.

Nochmals zum Thema Batteriestatus. Von insgesamt 7 Abus RM melden 6 aktiv den Batteriestatus, einer nicht. Trotzdem ist dieser mit dem Z-Wave Mesh verbunden und meldet Rauch (siehe Screenshot):

Dieses Prozedere gibt es aber schon länger. Wenn ich mich richtig erinnere wurde das bereits in einer 4.x Version eingeführt. Bei dem ersten Schritt wird das Gerät excludiert, erst bei dem zweiten Schritt erfolgt der Inclusionsvorgang. Angeblich wurde das damals geändert, weil viele User Probleme bei der Inclusion von Z-Wave Geräten hatten. Grund der Probleme war anscheinend relativ häufig, dass die Geräte vorher nicht ordnungsgemäß excludiert oder auch nicht resettet wurden und somit der neue Inclusionsvorgang nicht gestartet werden konnte.

Danke für die Mühe, aber die Funktion der Geräte ist mir bekannt,
nur die Sache mit dem 2x 3 Klicks hatte ich nirgendwo erwähnt gefunden.
3x Klicken auf 3 leitet aber wie Du geschrieben eine An/Aus-lern Option ein.
Ich kenne aufwachen nur durch Taste 4 oder 1x auf 3 drĂĽcken, bzw. Rauch
nur passierte da eben bis zur 3. Installation nichts,
auch die “Test” und anderen Optionen im Dev
brachten mir (bei den Meldern) nur rote Fehlermeldung.
VerrĂĽckt ist nur, daĂź nach der 4. kompletten Z-Wave Neu - Installation nach Reset,
auf Anhieb und sofort geroutet wie frĂĽher
jetzt wieder alles funktioniert, also Aufwachen / Flows / Test / Push.
Ich kann alle Geräte wieder so nutzen wie in der ganz alten Installation von vor Wochen.
Un da ich alle 4 Neuinstallationen exakt gleich und auch in gleicher Reihenfolge gemacht habe.
ist mir der Zirkus nicht erklärlich.
Hab mir jetzt 2 Backups gemacht und never Touch… im Z-Wave.
Habe auch wieder die 50% Batterien drin, daran lags also auch nicht.
Bei Zigbee läuft dagegen alles rund und da hängt viel mehr dran.
Also derzeit alle Probleme gelöst und abgehakt.
Nochmals danke fĂĽr alle Tips und Hinweise.

Aufwachen wird immer genau wie bei der In- und Exclusion durchgeführt, mir ist bisher jedenfalls keine andere Methode untergekommen. Da das Gateway ja nicht im In-/Exclusionsmodus ist, kann das Gerät auch nicht versehentlich gelöscht oder doppelt hinzugefügt werden.

Stimmt auch wieder, nur hat weder ein noch 3x bei mir geholfen.
Aber nun alles wieder i.O.

hmm hab jetzt nicht alles gelesen, aber hier meldet der rm das testen an die zentrale