Homey 2.0.0 Community App Compatibility List

Ha! I read “Community App Compatibility List” as that this a list made by the community about app compatibility for Homey 2.0
But so now I know

1 Like

Athom says that all their apps are working on 2.0.
So this topic is about community apps. Next posts in this topic about apps not being made by the community will be deleted without further notice.

No Bluetooth devices work. Example: Mi flora although a new update has come today

Also tried the update of the MI flora app. Still not working indeed.

Not all ble devices are broken, my ble Christmas lights work like a charm

1 Like

There is a limitation within the 2.0.0 app that is limiting the ability to control several thermostats.
The current app only supports 1 picker element (first one defined) and does not show the second or third.

Meaning that that the Fan Mode and Fan Speed can’t be set for several thermostats (Thermostat Mode is typically the first one defined).

Affected apps (I’m aware of):

  • Remotec (ZXT-120, ZXT-600)
  • MCO Home (MH7)
  • Daikin

Issue has been created to re-enable support for multiple pickers in the 2.0.0 app:

1 Like

Hi, have anyone try the Verisure App and the Shelly app on this Beta ?

Broadcom app (1.3.5) is working with Homey V2.0.
Just tested (most of) it.
Actually, it has the same issues as with Homey 1.5.13 :frowning:,
but that is a different issue I am working at :slight_smile:

Does anyone know if Lightwave RF sockets are working in V2 ?
Cant find any confirmation.

Regarding Homeyduino app.

I have installed it under V2 and I can not add devices. While the Device is being added, the iOS App crashes!
That is why I reported that issue at Athom, but I got a surprising answer:

The developers respond me that they do not support the Homeyduino app. I am sorry for the inconvenience, we will adjust the website so that this is clear in the future. I advise you to ask for advise on our community forum: https://community.homey.app/ . People there may have encountered the same issue.

So, anyone else who use Homeyduino with v2 and can share experiences?

Homeyduino has been rather pointless for a while now. It was originally developed by an intern at Athom, and after he left I got the feeling it became abandonware. Don’t bet on it.

Homeyduino is dead in the water.
I reported within one week the app was released a install problem witch basicly means it at random fails to install properly. The former intern said -back then - he no longer works on it. It has not gotten any attention since then.
Now, with this blunt ‘not supported’ message it is official.

But Robert, was it you who had some ideas to get esp8266 going in Homey?

I have plenty of idea :wink:

The Sonoff-Tasmota firmware, which also runs on most ESP8266 boards, could be a reasonable solution, although the Sonoff app can’t yet deal with completely generic modules. I’m waiting for a stable V2 release before I will continue working on it.

Depending on what exactly you want to do with it, it might also be possible to use the MQTT Broker and MQTT Client apps to trigger flows based on sensor data.

If you want more flexibility, take a look at MySensors, although I’m not sure if the Homey app for that works on V2.

On github the mysensors app owner says he sold his homey and is not updating the app for homey 2.0. I do not see any other contributers or followup/continuation for now.

I do use Sonoff hardware, flashed Tasmota on it straightaway. And use your great app in Homey (2.0). It is just a joy to use it. Flawless.

Homeyduino app could have been a joy, it could have unlocked Arduino to Homey in a friendly way. But it had problems from the get go and that made me hesitant to go full monkey on it.
I still use it to control a low voltage relay with it to switch my ventilation system. It still works in Homey 2.0, for as long as that is.

I would like to use sensors like PIRs, Light dependend resitors and DHT11 temperature en humidity sensors. That hardware is basic stuff, but connected to Homey in a gentile way you can have lots of fun.

Fair enough

I can confirm that both work just fine, the only app that dont work for me is the Unifi Network app

Sensative App (1.0.3) is working in 2.0

What does not work? Everything works for me, had to remove and reinstall to do so.

please can’t som want help my?

Please discuss specific app problems in their own topic, this one is ment to be a list of V2 compatible apps, not a discussion post.

1 Like