Hey Guys

Not sure if I am doing this right I am just testing the presence flows – only had the Homey pro a week – I created a flow just to trigger the LED ring when I come home but for some reason it doesn’t trigger – not sure what I am doing wrong – is there something in the phone app I have to activate the geofence – I’ve looked through it but can’t see anything in there

More → Settings → Location → Enable Home/Way detection

Set your location on the map and disable Locate Homey automatically

Thanks I had both switches turned on - will disable the Locate Homey

The Locate Homey automatically uses information from unreliable sources to find the position of your Homey. In other words, it often puts your Homey in a different location to your house., therefore, Homey doesn’t know you are home.

The other issues users have is with their phones. Make sure the Homey app is not put to sleep when you are not using it else it can’t send the information to Homey. Make sure the Location service on your phones is turned on all the time, etc

Thanks - got it sorted - it was the location settings on the iPhone was set to while using the app - changed it to always now - it should work now

1 Like