Fibaro Dimmer 2 & Philips 5W-GU10-Warmglow LED & Homey

Just click on the text and you should be able to force auto-calibration with or without Dimmer bypass. If this doesnt work you can also try and power off the mains for your Dimmer 2 as it will also auto calibrate then…

Sorry, I see now that this parameter is set to 3 by default, this means that your lights will blink, if they are set as Alarm device and they are switched ON.
Also have a look at your settings for Animation, that also can make the lights Blink

I don’t know if you can just copy my settings, but except for the calibration, I didn’t change any settings.
Did you manage to start the calibration already?

Thanks Jan,
But I use the Fibaro app within the Homey, and under ‘advanced settings’ I cannot find settings for “alarm” or “animation”.
Is there a way in this app to set parameters, besides from the available options?
I suspect that the Fibaro-app in Homey does not use alle possibilities…

Thanks Pascal,
Somehow forced calibration does not work here. Calibration by power of and on did not work several times before, but i will try next weekend (when I have some more time to take the switch out of the wall)

See the manual at: Dimmer 2 light controller | FIBARO Manuals
all parameters are described there.
in this forum there are several descriptions on how to set “Advanced parameters” or raw-parameters.
They are settable under Device/Advanced settings/Raw Configuration Parameters.
(N.L. Apparaat/Geavanceerde instellingen/Ruwe Configuratie Parameters).

Example for a parameter setting (not yours)

I understand that I have to use the raw parameters configuration: 15, 1, 4
(parameter 15, byte 1, Setting auto OFF 4)

Thanks again foor your effort ti help!!!

But the next problem occurs.

Dimmer 2 does not react to parameters.

When I fill in the parameters in “Device/Advanced settings/Raw Configuration Parameters”, there is no button to accept or enter. Only ‘back’ (terug) is available.

But 1 screen back the check button remains gray.

In the app I see that the dimmer is checked to ‘security mode’ (beveiligd in Dutch).

  • Could this bet he problem?

  • If so, how can I get is to non secure mode, now ‘raw configuration parameters’ do not work?

If the checkmark is greyed out something is either a wrong value (invalid (characters)), or out of range, the wrong parameter/setting should have a red border around it.

Thanks.

I don’t think it is out of range: I can see the dimmer witin Homey….

Or do I miss something here?

I nowhere see a red border also.

I cannot find a spot in the Homey-Fibaro-app where I can see wat parameters are set in my dimmer.

Can you make screenshots of your settings? Including your raw parameters.

And yes, it is set and forget, Homey will not really know if the parameter has been accepted or not by the device, and currently there is no option to ask for that from the device either.

I cannot find a screen where setting of RAW parameters are visible. There I cannot make a screenshot :frowning:

make a screenshot from the page when you have filled them in.

Her some screenshots of my setting……

You did not fill in any RAW parameters:
image

this where you have to enter the RAW parameters (Waarde) you want to send to your device.

Compared your settings with mine, nothing that is really different. Dim stepping, min-max brightness , … all looking correct.

I tried many times, but this setting does not accept values. I can type them in, but they wont stick and the check-sing is greyed out.

I suspect my Dimmer is disfunctional…

This is what I tried:

Value 40, 1, 0 (to set General Purpose Alarm to no reaction) <See screenshot 1827>.

Taking a step back (terug) the values are disappeared and the check-button is greyed – <see second screenshot 1828>

Other values are not accepted the same way.

It simply does not work.

You don’t have a transformer between the dimmer and the lamp, do you? Otherwise it sounds like the dimmer or the lamp is broken?

In that case, my advise is to remove (exclude) the dimmer from Homey, do a Restore to Factory settings on the dimmer and then start all over again with including, if the dimmer is not included as an alarm device, then parameter 40 is not used, so it can keep its default value (3).

Remove any spaces between numbers and comma’s ( , )

I replaced Dimmer 2 for another one. Calibration did not work automaticly. Both with or without bypass.
Did change min (10) and max (81) dim% and it listens to the switch and the Homey.
BUT: now again the leds flicker fast and dimming doesn’t work.
Caseda’s suggestion worked: I can chand raw parameters by leaving out the spaces. Thanks for that.
But changing parameters 40 to value 0 or parameter 6 tot 0,03 (website Fibaro) did not help.
Maybe the Philips LEDS ans Dimmer 2 are not compatible?