Connect Panasonic Comfort Cloud app to Homey (AIRCO control)

What kind of device would you like to be added :
Panasonic Comfort Could

  • Brand , and id number(s) of device(s)
    Panasonic Airoconditioning

What kind of category signal would the app use :

Is there a (public) API / documentation or known other implementations (like Blogs/Github etc)
Not that i know

  • Where can this be found?

I would like to control my Air conditioning of Panasonic. It is equipt with a Panasonic WIFI module which works with the app Comfort Cloud.


i believe its ment to be post in the topic about community request, wich you can find here

if athom has changed the policy about it, then forget my post.

A post was merged into an existing topic: Homey Community App Requests

Found this on github

thanks. As I am still a dummy will need to figure out how to install, but I am sure that I will manage to find a howto.

thanks again for pointing this out.

@Shredder230, did you already found a way to control this air conditioner via homey?

hello i’m new. i also like to add the airconditionings to Homey. I followed the solution and tried to install it through the CLI install method but it doesn’t work. anybody any tips or sollutions?

@Tomm @Richard_B1 i am still not able to do so, i will do a new try somewhere next week and hope to find a workable solution

That would be great. I very curious if it will work. Greetings Richard

#4 How can I install this on my Homey?

Solution for almost all airco’s. Sensibo Sky.
Works just perfect.

Now in the app store:

Anyone got it running ? Says unknown error when adding devices

First add your username and password from the cloud app in your Homey. (More,apps,cloudcomfort, etc etc.

Have added user etc , same problem.

same problemen here. No airco can be added

Maybe @ROSV ?
Otherwise the creator of the app doesn’t have an account I guess.

Maybe leave a review in the Homey App Store. The creator might respond then.

I managed to get my panasonic airco added!
At first I got the same unkown error, after I tried a few times the airco was found.
The only thing I did was enter my account credentials.

Vanaf vandaag werkt de app niet meer op V5😩


Problems connecting to the cloud. Any ideas where to start? Restarted homey, reinstalled the app, etc. Username and pass is correct.

The panasonic app also works fine. So its just the homey connection to the cloud I guess… Screenshot_20210114-140628_Homey|236x500