Change Wifi in homey 2.0

:thinking:, I think it is time to contact Athom.

Did you already find a solution for the recovery mode?

No I haven’t fixed it, just havent changed the wifi password.
When i turn Homey upside down, it starts the countdown. When it reaches 1, and wait. I turn homey again and steve says. System recovery cancelled.

have you send an email to athom about this? https://support.athom.com/hc/nl/requests/new

But u need to turn Homey on her feet again when she ask u to do so.

1 Like

You’ve turned the Homey back on its feed just to soon. Just keep it upside down, while changing the WiFi-settings. And only after the new settings are entered via the temporary network & web-page, bring the Homey back on its feed. Just did it myself and this worked well.

I noticed it took some time (like half a minute) before she (with a male voice BTW) started saying “Hi, I’m Homey…”.

You are right, takes like 30secs. First the red light starts to burn brighter. Previous version was alot quicker.

I would like to move my Homey to a new SSID, I have tried the recovery, but the app says that setup failed to start. Tablet wifi connected to homey’s AP.
I have made a SSID with the old name just to support Homey, but would like to take it down.
Any way to access through SSH or in developer mode.

Hi,

are these instructions still up to Date?

I have an old Homey and want to change the WiFi.
I followed the instructions but setup.athom.com obviously sends me to the App, and in the App I cant connect to my Homey in Recovery Mode. I tried to go add a new device but there is no Option for old Homey (only for Pro). When I try to connect by choosing the Pro Option it wont connect.

the software is 7.1.6

Thanks
Niko

All white Homey balls are called “Pro” since the introduction of Homey Cloud/Bridge.
So an ‘Early 2016’ with 512MB RAM is also called Pro now.
For best results use a pc / laptop with Firefox or Chrome browser.

More hints:

1 Like

Yes! Thanks. It worked. Needed to deactivated the 5GHz WiFi as it has the same SSID as the 2.4 GHz.

1 Like

I have a old generation homey and I cannot change the wifi, please help.

  • I have put homey in recovery mode
  • connected with my phone to its wifi
  • started the app
  • if I select my homey, it says Homey is offline
  • if I select “add new homey” and select “Setup Homey Pro”, I am getting the error:
    “Snap!” there was a problem starting the setup, would you like to try again

Why is this so complicated? Please help,

Thanks,
Frank

There are many posts about this.
Have you tried Firefox on a PC (not a mobile device)? Was the solution for a lot of users.

Follow the Steps as in https://support.homey.app/hc/en-us/articles/360012077534-How-to-set-Homey-in-recovery-mode-and-why

Guess you are making it complicated by doing it in another sequence.

  • I have put homey in recovery mode
    ̶*̶ ̶c̶o̶n̶n̶e̶c̶t̶e̶d̶ ̶w̶i̶t̶h̶ ̶m̶y̶ ̶p̶h̶o̶n̶e̶ ̶t̶o̶ ̶i̶t̶s̶ ̶w̶i̶f̶i̶
  • started the app
  • if I select “add new homey” and select “Setup Homey Pro”
  • connected with my phone to its wifi when asked by the App.
    follow the instructions.

Thanks,

This did the trick, but I had to restore a backup to make it work (everything, devices and flows were gone!). The procedure is a bit over complicated just to change the wifi.

Cheers,
Frank

With the webbrowser procedure, there’s an option “keep all my data”.
It probably isn’t while using the app?

Hi Peter,

The only option I got with the webbrowser was a link to the app.

Then you must have done something wrong. Did you follow the correct procedure and use Firefox on a PC, as suggested?

If you press the alt-key, you get an option to continue in browser.

I just changed my Wifi last weekend and getting it done was quite the pain.
The wifi to connect to did not show until my third try. In the end I updated everything using the app instead of a browser (I used Chrome which didn’t work). Just go through a setup and at some point say to keep everything. I retained all my data and changed the wifi :slight_smile:

1 Like