Can't pair Broadlink RM3 Mini

Installed Broadlink device with Broadlink app.Works fine.
Installed Broadlink app
Looked for IP adress RM3 in Broadlink app settings.
Checked IP on wifi router that assigns

Any tips

1 Like

Same problem. Sadly no replies here.

Found the way to get it working?

Homey version, app version, what did u try?
A little more info could help u a lot!

First of all, 2 versions exists, the so called black bean and red bean.
If you use the official app, and an error occors while pairing with Homey, you most likely have the red bean.
There’s an app for that version here:

Device configuration
The devices need to be configured before they can be paired with Homey.
Configuration is done using the app from Broadlink.

The device should be disconnected from the cloud, otherwise Homey cannot access the device!

Hold the reset button 5s on your broadlink device until the (blue) light flashes

In the Broadlink app (iOS / Android) Go through the “Add Device” steps

When you reach the step to add the device to a room - quit the app

When you reach the step to add the device to a room - quit the app

When you reach the step to add the device to a room - quit the app

You can pair a Broadlink device the same way other devices are added to Homey.
You will need the IP address of your device in order to pair it.
This can usually be retrieved from
your WiFi router.
For good performance, give the device a static IP address


Once a RM-Mini is connected, it can start learning commands.
This is done by pressing the ‘learn’ button (for IR or RF) in the mobile card of the paired device.
On the device, a LED will turn on indicating it is in learning mode, and you can press a button on
a IR/RF Remote control.
The command will be added to the device settings in Homey. In the device settings menu, you can
give the command a more logical name, or delete it by clearing its name.
Currently 20 to 30 commands are supported in the settings page of each device.
It is not possible at this moment to change the order of the commands in the settings page.

** Using learned commands**
InfraRed commands can now be used in an identical way.
All commands the RM has learned, are available only in flows.
When creating a flow, you can use the command (or any command) as a trigger
to start the flow.
In the ‘then’ part, you can select your RM device, and select the
command from the list of available commands.

If you like to use a button to send a command, you can create a Virtual Device,
which can trigger (start) a flow (as described above).

Hello Peter,

Followed your steps, and quit the app before assigning it to a room in the broadlink app, but I keep getting the same error message. “Ander apparaat gevonden: unknown (5F36)”.
Also tried to install the broadlinkred app, but I can only find broadlink on homey. Nothing else.

The app I tried from broadlink is the e-control (seems to be for older android devices) and new Broadlink app.

The IP address is correct.

Any help please.

You have the red bean version, so you need this version of the app, Jer:

But if I cant find it in the Homey app store, how to install it?

Follow my link, do a one time logon (use CHROME browser) and install.

Is there any way to check if the broadlinkred is installed on homey? I don’t see any difference. I installed the HCS on homey, but the green “Installeer” button is not visible. It stays gray. I went to Apparaten en hit the download icon on the broadlinkred. I got the messages “Installeer broadlinkred on homey” and that’s it. Should I see a different logo in homey to confirm that the red application is installed?

Try Installeer button again. The app should appear along with all your other apps. If so, you can add a new device and select rm mini

Finally got it. Advice people to login on the HCS website! The icon was hidden in the upper right corner with an EXIT icon. Exit icon??? Icons are great but words like “login” are still more helpful or use the correct icon and add a hover over text to name each icon. (just some tips) :wink:

Secondly, I could connect my RM3 mini while it was connected to a room in the Broadlink app (of the maker itself). The only thing you have to do is to disable the “Lock this device”, as of that moment, you will be able to learn codes.

So it’s great, I still can use the original app and work with Homey.

And for all clarity, I’m not using the e-control app like you describe everywhere, it might confuse people as there is a new app of Broadlink (more modern).

Or just learn peeps to read, it’s there!

1 Like

Didn’t found the one time logon, sorry for that :slight_smile:

Ten push-ups, mister :crazy_face:

Hi, since the update to Homey 6.0. You cannot use the saved comments anymore.