Cant connect the Cleverio CSP-100 mini smart plug to homey

Ive tried connecting the Cleverio CSP-100 smart mini plug to homey, but Ive noticed that the model isn`t on the cleverio app for Homey. How can i connect to the app?

I`ve tried to find out how to work the 433hz on the Homey pro bridge, but nothing seems to work except connecting it to the smart living app, which as you know, wont allow me to connect to the Homey bridge.

First of all, welcome to the Homey Community!

To make sure you are aware of the forum rules, please read the Welcome to the forum! post here.

Ask the app developer if they can add the smart plug. Contact options can usually be found in the Homey App Store.

They appearently wouldnt add it as it is reserved for the smart living app. Is there no way to add a 433hz device without the app?

Do you know that for sure, or do you suspect it?

I don’t use 433 MHz devices myself and therefore have no experience with them. But in general, if the device isn’t supported by a corresponding app, then it isn’t compatible with Homey either.

You can consider writing an app yourself. And somehow you’ll have to discover the used RF On/Off signals.
This guy managed to do it, and wrote a how to!

There’s quite a bit that doesn’t add up here.
As far as I can tell, CSP-100 isn’t a 433 MHz switch, it’s WiFi and it relies on Tuya cloud (hence the need for the app) which can be a world of pain.
You mention both Homey Pro and Bridge so it’s not clear what you have, but I don’t believe Tuya cloud will work on the bridge.
I use both indoor and outdoor Cleverio plugs on 433 MHz and they work fine for me.

1 Like

Hi Henrik,

Hmm not sure what do you mean, if it runs it runs.
Sure, the initial setup is a very precise job, which you have to take your time for, but here it worked the first time right away → not meant as bragging, but following the setup instructions by the word just results in a working Tuya Cloud app.

It doesn’t need the bridge at all, it’s cloud-2-cloud in case of a Homey cloud/premium instance.

But, Tuya Cloud app is not built to support Homey cloud, one can look that up in the app store.

Interesting. I searched a lot, but I just found Swedish web sites and I was too lazy to translate them.