Homey Community Forum

Cannot setup my Homey

Dear Friends,

I connected my homey to my network but for some reason it lost the connection. I tried to recover and go through new setup process but for some reason I couldn’t find my homey via wi-fi and then I unplugged it. Turned on again and I could log into via my.athom.com but it lost the connection again. I went through this process several time and the same story. Please help!

How did you try to re-connect Homey to your network?

I’m in the same boat. I went through the setup steps, downloaded the app for my MacBook, but it can’t see my Homey and just gives me the ‘Discover homey’ link that takes me to the athom home page…

I tried accessing the Homey then on a Windows PC through the browser and the Homey PC app, and it doesn’t show up anywhere…

1 Like

After 2 factory resets, the Homey came online and completed the setup.


Same thing. I did several times and tied mac address and ip to my router. It’s working and hope won’t lose connection.