Aquara Vibrationssensor

Ich hab gerade einen von meinen Aquaras raus geschmissen, um das selbst nochmal zu versuchen:

Mit dem Sensor nahe an die Kugel gehen !
Anlernen in Homey starten.
Knopf am Aquara ca. 5 Sekunden drücken, bis es 3x blinkt, dann loslassen.
Ab da immer so im 2 Sek. Rhythmus drücken bis alles durchgelaufen ist.

Hat eben beim 1. Mal funktioniert und Homey hat den Sensor erkannt.

Bei mir klappt es aber nicht. Habe genau das schon mehrfach versucht (um nicht zu sagen zig-fach)

Ich habe damals nach dem er 3x blinkte direkt neben dem Homey mit höherer Frequenz gedrückt, eigentlich so schnell ich konnte, d.h.mehrmals pro Sekunde. Ging dann problemlos.

Den Vib unter 5.x anzulernen ist ein Alptraum.
Als einziger blinkt er nicht 3x sondern nur 2 mal.
Ich behaupte Aqara unter 4.2 anmelden war ein Kinderspiel. Unter 5.x ist es fast unmöglich.
Genau genommen umgekehrt, jetzt ließen sich die Mia/Xiaomi Sensoren bei der Anmeldung sogar über einen Rep. aus 10m Entfernung und durch Wände von Homey getrennt registrieren.
Irgendwas beißt sich da mit der Zigbee Homey und der Aqara App.
Ich habe 3 Batterien nur mit Anlernversuch verbraucht.
Dann nochmal zurück auf 4.2 und innerhalb von einer Minute lief das Dings,
mit ziemlich leerer Batterie.
Zurück auf 5.x wieder Ebbe. Irgendwann der Sechser im Lotto.
Keine Ahnung mehr wie genau. Jetzt ist er drin und arbeitet gut.
Es war kein Anzahl bzw. Repeaterproblem Zu schnelles drücken würgt das Dings auch ab, dann bekommt man nur nach Batterie raus überhaupt wieder das Anmeldeblinken.
Hier hilft wirklich nur probieren bis zum Abwinken oder Fenster auf.

Hallo Ralf und Community,
stimmt, er blinkt nur 2x. Hatte dem keine Bedeutung gegeben.

4.2 und 5.x sagen mir nichts. Habe halt kürzlich einfach die Homey Pro gekauft. Laut Systeminfo handelt es sich um die Early Version vom Frühjahr 2019, Vers. 4.2.0

“Irgendwas beißt sich da mit der Zigbee Homey und der Aqara App”:

Das nervt echt! Der Homey sollte eigentlich Zigbee können, wenn Zigbee draufsteht! Kaufe ja auch kein Joghurt mit Früchten - ohne Früchte!?

Hat eigentlich schon mal jemand Kontakt zu Athom bzw. dem App- Entwickler aufgenommen??

Würde mir ja sogar den Aquara Hub zulegen, aber den kann man in der Aquara App gar nicht anmelden :frowning:

Kennt jemand evtl. Alternativen zu Erschütterungssensoren, die mit Homey kooperieren?

Danke
Claus-Dieter (alias Bastel)

Gesendet mit der Telekom Mail App

— Original-Nachricht —

Damit ist die Homey Firmware gemeint. Danach hatte ich bereits ganz am Anfang gefragt.
Der größte Unterschied zwischen 4.2 und 5.0 (seit gestern als “Stable” veröffentlicht, vorher nur als Beta-Version verfügbar) ist die Überarbeitung und Optimierung von Zigbee.

Da Du noch die 4.2 installiert hast

empfiehlt es sich definitiv die v5.0 aufzuspielen.
Sollte die Aqara App sich nicht automatisch auf v1.2.3 aktualisieren, dann müsstest Du diese über diesen Link installieren.

Das Problem mit der Homey FW v5.0 war/ist, dass diverse Apps aktualisiert werden mussten, damit diese unter Homey FW v5.0 funktionieren. Deshalb gab es und gibt es nach wie vor meistens 2 Apps im App Store. Eine App-Version die mit der Homey FW < v.5.0 kompatibel ist und eine ab v5.0.

Athom wird Dich an den Entwickler verweisen, auch wenn es möglicherweise ein generelles Zigbee Problem ist.
Den App Entwickler kannst Du am besten über den offiziellen Aqara & Xiaomi ZigBee Thread kontaktieren. Aber lies erstmal die letzten Einträge oder suche in dem Thread nach dem Vibrationssensor, vermutlich wurde das Problem schon thematisiert.
Ist allerdings die Frage, ob Du nach Update der Homey FW auf v5.0 das Problem überhaupt noch vorhanden ist.

Wirst Du mit großer Wahrscheinlichkeit nicht benötigen.

Wieviel Zigbee Geräte hast Du denn angekoppelt?
Versuche mal falls vorhanden in der Nähe eines angemeldeten Plugs anzumelden.
Auf alle Fälle ein netzbetriebenes Gerät. Hat mit der 4.2 nie funktioniert, mit 5.Beta und auch der Release ist das jetzt ein Kinderspiel.
Und welchen Funkanal verwendet Zigbee?
steht -falls noch nicht bekannt- unten auf der DEV Homey unter /Zigbee/Systeminformation(Homey Developer)
Vermutlich steht da Kanal 11 oder 12.
Ich habe im eigenen WLAN (FB7590) die Erfahrung gemacht, daß,
wenn da der Funkkanal auf 1 stand kein Zigbeegerät anlernbar war, nur mit Kanal 6

Danke erst mal für den Wink mit dem Update. Eigentlich dürfte man von einer aktuelle Software ausgehen, wenn man das Gerät gerade erst gekauft hat. Aber ok. Habe jetzt die neue Version drauf und siehe da - ich konnte zwei der Aquara Vibr. Sensoren anlernen. Den einen habe ich in meinen (V2a-Briefkasten in die Deckelklappe geklebt (ca. 10 Meter Entfernung und 1x Hauswand sowie 1 x Boden zwischen Sensor und Homey). Ergebnis: Reagiert nicht mehr.

So ein Schrott, echt. Habe jetzt hier 5 x Aquara liegen und nur zwei konnte ich koppeln :frowning: Bin voll enttäuscht von dem Müll!

Ralf: Habe wie gesagt zwei Geräte gekoppelt. Sonst keine Zigbee. Funkkanal 11 (danke für den link, hätte ich nie gefunden). Bin Laie und überfordert (Frust schieb!)

Wenigstens funktionieren meine HomeMatic Fenstersensoren, Feuermelder, Sonos, Steckdosen, Schalter etc. von den anderen Marken. Ok, finde Homey toll, aber man hat ja noch anderes zu tun…

Nr. 3 hat geklappt… (durch aggressives Dauerklicken…)

Wisst ihr evtl., wie man die Sensoren so empfindlich wie möglich einstellen kann?

Nr. 4… (5 lasse ich mal OVP, brauche ich momentan nicht, weil wohl schlechte Reichweite)

Gar nicht. Nach meinen Infos geht das nur mit einem Xiaomi Gateway.
Ich arbeite bei meinen Fenstern mit dem Kippwinkel. Das ist feinfühliger wie die Vibration.

Ah ok, machst du das im Flow bei “Wenn”? Habe dort gerade nachgesehen. Was bedeuten denn die Tags, was stellt man da ein? Wie kann ich in “Wenn” sagen: “Wenn sich der Neigungswinkel der Briefkastenklappe ändert” (…) “DANN” mache Meldung. Diese kurze Info wäre noch super, dann lasse ich euch (für heute) in Ruhe… Jedenfalls: DANKE!!! Dafür, dass wir uns gar nicht kennen, finde ich es umso toller, dass ihr euch kümmert!!!

Bis vorgestern zum 10.02. war die v4.2 die aktuelle Soft-/Firmware. Die v5 wurde erst an diesem Tag veröffentlicht.

Das hilft Dir jetzt nicht, aber es ist ganz normal und logisch. Das Problem wirst Du nur mittels Zigbee Repeatern, also strombetriebenen Geräten wie Steckdose, Lampen, Schalter in den Griff bekommen können. Diese Geräte müssen dann aber auch direkt über Homey eingebunden sein und nicht über andere Gateways/Bridges wie z.B. die Philips Hue Bridge.

Was sind das denn für Schalter und Steckdosen?

Generell zum Pairing: Ich habe nur 1 Aquara Button und 2 Xiaomi Lichtsensoren, und die konnte ich problemlos koppeln. Ich lese aber immer wieder von Problemen mit Aquara Geräten, es liegt also nicht an Dir! @Undertaker kann Dir eventuell Tipps zu dem Vibrationssensor geben.

Hier mal ein Beispiel für dich:

wenn:
Die Neigung wurde in Relation zur vorherigen Position verändert

und
Hier mit Logic arbeiten.
Im Beispiel ist kleiner als 5 und ist größer als 5.
Das heißt es wird erst ausgelöst, wenn diese Neigung um + oder - 5 Grad überschritten/unterschritten wurde.

dann
Auslösen was du möchtest.

Danke für die vielen Tipps! Hört sich alles ganz logisch an, man muss es nur wissen :wink: Dank euch sterbe ich jetzt nicht dumm :slight_smile:
Nehme an, dass ihr ein Mesh-Netzwerk durch Zigbee meint. Ok, verstanden!
Leider brauche ich keine zusätzlichen Funksteckdosen. Habe etliche Smartwares-Aktoren (433MHZ, früher CoCo, jetzt Klik) vom Homewizard eingepflegt. HW selbst habe ich auch noch an Homey. War umgestiegen, weil HW nur 20 Melder integrieren konnte und kein Update möglich war (Fensteröffn., Wassermelder) und das war für mein Haus viel zu wenig. Habe ausserdem jetzt viele HomeMatic-Fenstersensoren, Somfy RTS, Sonos etc integriert. So weit so gut. Manchmal schalten die Flows nicht. K. A. warum nicht. Aber im Grossen und Ganzen ok. Gruss, Claus-Dieter

Stellt sich nur die Frage, wie ich das Zigbee-Repeaterproblem steckdosensparend und kostengünstig hinbekomme…

Die Ikea Tradfri Zigbee Repeater sind günstig (€ 10.-) und haben einen USB Port zum Laden von Geräten. Natürlich sind sie mit Homey kompatibel.
Allerdings brauchen sie eine Steckdose.

Die beste Lösung finde ich nach wie vor Lichtschalter von „dummen“ 08/15 Lampen mit smarten Schaltern/Modulen zu bestücken.
Mit Z-Wave ist das bei 08/15 Steckdosen mit Unterputzmodulen auch rel. problemlos machbar, die Steckdose ist also weiterhin vollständig nutzbar (max. Belastbarkeit in W beachten!). Ich meine jetzt keine Plugs, aber das würde natürlich auch gehen. Allerdings weiß ich nicht, was der Zigbee-Markt so hergibt.
Ansonsten reine Leuchtmittel. Nachteil: die dürfen nicht mehr per Lichtschalter vom Strom getrennt werden. Die müssen also entweder automatisiert, per App, Sprachbefehl oder einem batteriebetriebenen Switch geschaltet werden.

Kostengünstig ist das allerdings alles nicht. Sicherlich kann man je nach Marke hier und da ein paar Euro einsparen, allerdings ist die Qualität insbesondere bei Lampen dann tlw. deutlich unterschiedlich.
Du kannst Dich natürlich rantasten.
Aktuell habe ich auch nur 7 Zigbee Repeater und 10 Endgeräte. Vermutlich könnte ich die Zahl der Repeater auch noch auf 5 reduzieren und es würde immer noch funktionieren. Aber das ist natürlich von diversen Faktoren (Entfernung, Bauweise des Hauses, Störquellen, etc.) abhängig.

Edit
Oder Du pimpst den Homey selber auf um eine bessere Reichweite zu erzielen… :wink: