[APP][Pro&Cloud] Shelly

HomeyPro, Shelly 3.6.1

It’s a bug which I’ll fix after the current release has been approved.

1 Like

Does the Shelly i3 support the double/triple click in Homey as a flowcard? Because it works in the native Shelly app?

Yes, should work. Are other events working but just not double and triple clicks?

Thanks for the reply. I don’t know. I was looking to buy this one and was wondering if this device did support these features.

1 Like

The following release has been pushed to the test channel and is awaiting app store approval. It contains a breaking change for Shelly Plus 1 and Shelly Plus 1PM devices which need to be re-paired.

v3.7.2 TEST - 2022-02-19

  • Breaking change for Shelly Plus 1 and Shelly Plus 1PM devices. The devices need to be re-paired due to architectural changes in the app allowing for better maintenance.
  • Support for Shelly Plus 2PM in relay mode for Homey Pro and Homey Cloud/Beta and in roller shutter mode for Homey Pro.
  • Fix for an issue with correct status updates for the inputs on Plus/Pro devices. And it contains code refactoring.

Have now the 3.7.1 on it. Unfortunately, the “intelligent action” option on my shelly 2.5 is still faulty.
Worked correctly until the last firmware Shelly update.
Restart Homey.Shelly completely deleted, reinstalled and rebuilt Flow.
Relay clicks but no response. But the flow test works.
Sorry for my english

Should be fixed with 3.7.2. which is in the test channel.

With 3.7.2 everything runs correctly again.
Thank you for the effort.

I have a problem with connecting to em3 on my homey pro.

I Can se it in the homey app , but when I press select icon then I get stuck. There is no icon to select…

What to do???

Ulrik

Everything is Update

No it’s not. Read the instructions from the first post. Your Shelly firmware is not up to date.

Shelly 1L status is not reported on Homey „Devices“ screen!

From the following screen I can switch the light on only., albeit the status does not change. Aditionally I cannot switch it off by clicking again! Also the status of the marked box does not change with the light.

This seem to be a software bug!

Using the following screens I can switch on and off. The status is also reported properly and changes with the light.


Sorry im new in here. Is it the homey shelly firmware or the shelly 3em firmware?

On my homey shelly app is running 3.6.1 version.

Now i install the new homey shelly version 3.7.2

Still no ICOn and im stucked there…

Read the instructions. First connect your device to the cloud and then check for new firmware and install it.

Sounds more like an issue with the Homey app instead of my Shelly app. I’m not even sure clicking the device tile should switch the light at all.

I paired both Shelly‘s again. Now it works! Thx!

This is now live.

1 Like

Since the update I get this error with my plus 1. All of them. I tried repairing as stated abobe, but this doesnt work. It will not find the devices automatically nor manual.