Airco Panasonic

I can’t connect my panasonic CZ-TACG1 with Homey also not if I place test after the URL … panasonic comfort cloud doesn’t work ?

I had the same but after searching this forum I found the solution.
It worked for me using the Panasonic Comfort Cloud app.
But I followed an instruction in another post to create a second account just for this Homey app. And give that user full access to your airco units.

Dear Arnold thanks for your feedback how do I create a second account as my mobile know already that I have an installed app ? I must sound stupid , sorry . Thanks a lot in advance

Use this url to register your new account
In the original Panasonic app (not the Homey app) login with your new account an register your unit again.
Because they are already registered with your first account you have to approve this within the Panasonic app by logging in with your first account.

When this is done and your second account is working in the Panasonic app and can control de AC unit logout and only use the first account in this app.

Use the second account for the Homey app Panasonic Comfort Cloud and everything should work.

Also read the original post for this app to get more information.

Yep I made my wife second account followed the procedure …and approve as you said ! Then you as owner of homey must first uninstall the app Panasonic comfort . Then reinstall and then connect to the icon . And yes now the device is also installed in homey . Ready to program its features . So thanks a lot Arnold , great support . Thanks again … now I have to program it as such that it react on my overproduction of my solar panels . So I can reduce the fossil fuel output … some programming to do here . But all info is ready now …thanks

Sounds like an interesting project.
I would love to see your solution when it is ready.

I will let you know , thanks . Step by step :slight_smile: then combine


I can’t add my panasonic airconditioner in the homey. After installing the app and adding my second account for the official panasonic app in the homey app the airco is found but i get a failure message. Does anybody know how to solve this?

I have removed the app and restarted homey and did it all over again with the same result

Fixed after app was updated to version 1.2.2.

Got same problem as anyone else. It was working fine but shows connection errors constraint null …
Hope you can fix the problem … it’s getting hot the next days