Philips hue connection problem

While connecting homey with Philips Hue I get an error (See Screenshot). As a result I can’t connect any of my three hue bridges.

The error is shown after selecting the Hue bridge in the hue App.

I use homey beta with no additional homey device.

Any help is much appreciated:-)

.

I tried a bit more to get hue connected.

After I deinstalled the hue App from my android device (12), I reinstalled the hue App in homey. Instead of the hue App being opened while connecting homey with hue, I now get a browser page to login to my hue account. After logging in, suddenly my hue devices of one bridge got installed in homey. I was also open to control hue lamps in homey.

Cool. Now I thought to proceed with the other two hue bridges the same way. But now when I try to add the second hue bridge, I neither get a login page nor do I get a page to select another hue bridge. Instead I am still logged in to the bridge I added in the first place. I have no way to logout or anything else.

At the end this also no solution.

So I removed the hue app in homey. Installed the hue app on Android, setup m bridges. Finally I reinstalled the hue app in homey.

Now I get the same error as reported in my initial post.

Deadlock :frowning:

Hi, I have exactly the same problem, dont know how to solve this, have you any solutions or suggestions yet? I cannot find one myself ): Cheers!

I entered a support ticket about this issue. So far no answer.

Meanwhile I switched to homey pro. With pro the hue integration works perfect. I was able to add my three hue bridges. I am lucky I only have three hue bridges, because you can only add three. Don’t know understand why this limitation. I asked about it but didn’t get an answer to this specific question either.