Meater Cloud

Hello to All and specialy to Ola Eriksson!

This is the app is was waiting for!
Almost backed Homey and Meater in the same time at Kickstarter.

I have some questions, where to activate the API on the meater cloud.
And i cannot klick on “safe” in the meater app in Homey the save my meater credentials. Dit i forgot something?

Then wen adding a device to homey i stuck into the wizard.
I can’t connect a new device. is beeing connected by homey but no new device is found.


Hey! Happy to hear that you like it.
Actually, the Save-button most probably works, just that it doesn’t provide any feedback after you click it (on my todo-list). So it most probably saves your configuration.

At what point do you get stuck in the wizard?

THX for your reaction!
My home has been sent back to Athom today for a broken soldering in the power connetor on the PCB so i cant make a screenhot.
I dit save the credentials in the settings.
Then i want to make a new device and afther clicking on the icon i get into a wizard where i cant get out.
Ther is no next or save.
tried on Android and IOS.
Hope you know what i mean.

Hi! Sounds like something is wrong then, but I need more info in order to figure out what it could be. Can you please come back to me with some screenshots when you get your device back?

Yes, i will do that.

1 Like

Hello @OlaEriksson ,

I used the same credentals for login to the meater portal.

Hi @cautje , thanks for following up with screenshots. Could you please check your timeline? It will output error information in case the login details are wrong etc.
Also, if that doesn’t work, please uninstall/reinstall the app, go to app settings, enter your login details, save, then try to add the device again.
If you still get stuck in the same place, please go to the app and then settings (the gear-icon) and send diagnostics and I will have a look at it.

Let me know how it goes!


Now it works, a reinstall of the app dit it.


Great news! Thanks for letting me know.
When the add-device-guide starts, it checks if we have an API key from meater cloud, if not, it shows the message that you got. My guess is that, for some reason, you didn’t get a key the first time around. And when you went back to save the settings again, a retry fetching keys where not triggered, as you probably didn’t change the settings. (If you entered them correctly the first time, you most probably did so the following tries too, which means nothing changed)
But I’m only guessing right now, haven’t looked in to it yet.

Great, THX for your quick support.
Now i ame going to make nice flows with it!!!

1 Like

This is just great, didn’t know the meater app was there for Homey. So now I can put my meat on the BBQ and have the lights in the kitchen turn red when my kamado gets too hot and have Google assistant inform me when my steak :cut_of_meat: is done. Thanks for this app!

Would anybody be able to share some example flows? Push notification when food is almost done or when ambient temp has exceeded the set temp (as variables) would be great! Thank you!

Have you got any example flows that you would be willing to share? Would be great to get some inspiration… Thank you!

“internal temperature” change (meater probe)

“internal Temperature” equals “Target temperature” (logic)

Do whatever you like. Turn lights to colour red. Let Google TTS tell you you are the best barbeque pit master in the world…etc etc…

1 Like