Homey V5 (Discussion about v5 before it was released to stable)

“up button is pressed”
“down button is pressed”
And the default battery alarm cards (no percentage).

Don’t have it myself, but this is what the source says.

1 Like

Duh, I forgot to search for the source on Github :woozy_face:

for information, I am now updated to 5.0.0 RC 22 and the “days off” (dutch = vrije dagen) and “sun positions” (dutch = zonnestanden) works again

all these apps except smart presence works well under 5.0.0 RC 22


There is a new beta version of the smart presence app that’s works again under v5.x

Is this a conclusive list of apps that won’t work on v5?

Aqara & Xiaomi ZigBee (last update 6 months), INNR Lighting (last update 2 months), Philips Hue ZigBee (last update 1 week) are quite crucial to me.
Also, these apps look device only, what about all the other apps? And more important: how can a user recognise these apps?

And should we make a sticky topic with a list of these app that work under v5, are in beta for v5 and will not work for v5. Because I can imagine that if a lot of helper apps won’t work, people will get very angry and disappointed when the update.

Before the first Homey 5 beta version was released, Athom sent an email to users who had “Experimental Updates” enabled.

The list is about 4 weeks old, if I see it correctly. Some programmers have already released v5 compatible apps, others are still programming, other apps may not be updated. Fortunately the app SmartPresence was taken over by another programmer, for example.

If you need some of the apps, stay current on v4.x and don’t do any app updates, at least no updates that have been rewritten for v5.

From my experience I can say that the following apps work fine for me (but it doesn’t have to be that way for everyone, after all Homey FW is still in beta status and some of the apps are still in beta):
Homey FW v5.0.0-rc.23
INNR Lighting Devices v2.0.3
Philips Hue ZigBee v2.0.3

The Aqara App is also hard at work. You can find the current status in the topic. So maybe you have to search a little bit.

In the German topic we try to keep the status up-to-date, which FW/App works, which errors are found.

Icasa also updated for 5.0 and works fine

Can no longer < group > my Ikea devices after upgrade. Anyone else having this issue?
Testet with Rgb bulbs E27 and Fyrtur blinds.

Also. Battery reports Low on Fyrtur blinds even though it is fully charged.

I have the same problem with my Kadrilj.
On the other hand the Up/Down RC shows a full battery status.

Had the same issue (with a group, ikea devices, and the same message), a simple reboot fixed it (did have to reboot for each new group though).

1 Like

You’re right! Works after a reboot.

1 Like

Did you do anything to get the INNR lights to work? I can’t get them up and running anymore (since the v5 upgrade).


  • Rebooted homey and the INNR app.
  • Removing and re-pairing device. It does find the light and re-add it although straight after that I see the following error: “could not initiate this ZigBee device”.

Any tips?

Ps: I did just discover that turning of and on of a device group does somehow still work. So turn off all “light” devices in kitchen does work. But setting dim / temp levels or switching on/off individually doesn’t work. Individual devices still show same error.

Don’t think the innr app has been updated to support v5, isn’t it?

Try this beta version.

The newest Homey beta has broken every Zigbee device here… I just get a Error when trying to open up zigbee controls in Homey app.Hope it’s just bad software and not my zigbee hardware that’s dead…

Yeah, or just that you missed the many, many notices that Homey v5 will break any zigbee app that isn’t updated yet to sdkv3.
If an app is updated then there will be a “test” app in the appstore (put “test” after the app’s url to go there).
If it redirects you back to the non “test” url then there is no (test) app ready for Homey v5
Several zigbee apps have not been updated, several have

1 Like

Unfortunatly I’m running the beta apps :frowning: My zigbee devices started failing around r20 or something… Luckily I just have a few zigbee devices! If you ask me, zigbee is just cheap and buggy compared to zwave.

On Homey perhaps. On other platforms, it’s cheap and super stable.

1 Like

Hehe u said it! Maybe it’s Homey that’s just buggy :smiley: (and expensive)