Homey Backup and Restore - Homey Migration

I think he was joking :wink:

1 Like

Is it possible to mark a backup to be kept longer?

For me the reason to keep a backup is being able to rollback.
That is when I do major changes to my flows, sometimes I find out I really messed things up. In that case I want to roll back to my previous state.

But if homey backs up every day and keeps the last 7 backups. My rollback is limited to 7 days.

I want to be in control of my backups…

So an Option would be fine. When you’re e.g. on Holiday for more then 7 Days and there is something with Homey in this Time the Error is also in the Backup when coming Home.

At the Moment, i think, Disabling autom. Backup when away for more then 7 Days. In this Time normally doing nothing with Flows.

Have a Holiday-Mode-Flow. Now this sends me a Push when switching Mode On and remind me to disable autom. Backup. Same when Mode is Off > Enable autom. Backup.

2 Likes

Only by disabling the backup and/or deleting the second last backup to keep it always below 6 backups.

I think i already know the answer, but is It possible to restore single flows and other stuff , or only complete restore via recovery?

No, See the Homey Cloud Backup vs HCB&RWA
But I can with HCB&RWA :wink:

My backup fails with a ‘cannot create backup. Backups are limited to 3 unique Homeys’ message. I haven’t managed to create even 1 yet. There are more than 3 Homeys on my account but I see no way to select which ones you want to backup. Except possibly by disabling automatic backups.

Reported to Athom.

1 Like

Got 100 messages that I got rate limited.
Haven’t started any backup manually…

Finally, a backup option. Payed, ok, not ideal but I can live with that.

I payed for Homey+ but see no options for backup. I am not an alpha tester so it may be that I do not see the option. Has this been released for non-alpha testers?

as stated in Homey Cloud Backup - (part of Homey+ subscription) from Homey Version 4.0 and up, currently in Experimental.

If you are on 3.2.1 and got Homey+ please loot at Help Homey+ backup met Homey <4.0 software

4.0 has been promoted to stable today

2 Likes

Hi @Rocodamelshekima,
Expected that you would test that yourself :wink:

I Was waiting for your results to add it to my post.

O, and Yes I alread did several times :wink:

I still can’t backup. I get the message limited to 3 unique Homeys. I haven’t managed a single backup yet. My account has more than 3 Homeys … I suspect this is the issue.

I don’t know why I ever bother with beta feedback when it’s just ignored.

Got Homey backup installed on my new Homey Pro.
However, all Zigbee related is not working. Still searching.
Also in the Add devices page, I cannot click on a device to Re-enter a device.
these icons also keep rotating.
Any help?
All flows, apps, z-wave, settings etc are installed correctly.

Have you Checked https://developer.athom.com/tools/zigbee .? Are all devices there like before?
Always give Homey ~ 15 minutes after reboot to start Zigbee, if it doesn’t work then PtP for a couple of minutes and try again.

Same after PTP, waiting 5 mins, plug in again and reboot wait 25 mins.
Same screen in developer.
Looks like zigbee is not activated? No system information…

@Minimax

Upgraded from Homey to Homey Pro yesterday when 4.0.0 stable came out. I have to say, it was a pretty good process. All of my Fibaro and NEO Coolcam Z-wave devices where migrated, also for Shelly devices no problems. For Zigbee, my Heiman and most of my Aqara devices migrated. Some of my Aqara sensors did not seem to react anymore, but after un/replugging an IKEA plug (that was acting as a repeater earlier) that also was not responding, the mesh got restored (I guess) and most of them reconnected. I only had to exclude/include two devices: one Aqara motion sensor, and one Aqara Temperature sensor.

All in all I am very happy to have been able to upgrade this “seamless”

4 Likes

Hi Dijker,
Tried to roll back yesterday several times, did not work all zigbee give same error (circle keep on turning.) Rest is working.
I m afraid I’ll have to do clean install.
Tried to install different backups, but no luck… The wife is getting a bit nervous since we can only turn on certain things with app only… :grin: