Homey 2.0.0 Community App Compatibility List

Just in case you did not notice. Thanks to Robert and others I found a pretty neat working solution for the ESP8266 boards cretaing a webserver and client on this board that interacts with the http cards (that are supported on V2): Arduino / Homeduino met ESP8266 aansturen pinnen op Arduino

Does anyone knows if “Virtual Devices” might work properly someday?
In the multimode, the icons are not showing; basically one would have to guess as to what mode is activated…
The icon for the button is also not showing…

Guess the only one, who can answer that question is the devolper of the “virtuel device” app.

So you already contacted him i asume :wink:

Honeywell Evohome doesn’t really work.
You cannot change individual temperatures.

It seems to work in “read only”-mode.

I wouldn’t know how-to.
Can you point me in the right direction?

there is a topic for that app (you could find that ) but i did the search already for you

There you also could find his name here on the forum, @Arie_Laxed :arrow_up::arrow_up::arrow_up:

You could have take a look at the app store page of the app

https://apps.athom.com/app/com.arjankranenburg.virtual you would even find a link to the correct topic here on the forum, wich i mention above.

And also there is a link to github pages of the app where you also could mention your bugs/isseus

So a lot of ways to contact him, and not difficult to find. :wink::wink:

1 Like

:heart::heart: :grin:

App works just fine; temperature/setpoint isn’t immediately updated.
Otherwise: just fine & 100% functional.


Anyone know if it’s possible to get this app working in v2?

Only possible after a rewrite to SDK2. If I remember correctly @Priknr1 started on this but I have no idea what the status is.

I am pretty sure it wont work on 2.0 now.
I have not tried to rewrite it yet. And I dont see myself doing that anytime soon unfortunately.

Does someone know if https://apps.athom.com/app/com.squaretronics.newhomeyapps is going to work in 2.x? My guess would be… nope.

The app has a hard limit for 1.x versions but looking at the code I don’t see anything specific. It doesn’t compare with to your installed Homeys?

what do you mean with this? I don’t have a 2.x homey (and only have one) yet. I can try to rewrite the app this weekend for 2.x?

Has anybody checked the Elro app working on V2.0 ?

Plugwise Anna.

Na migratie naar v2 werkte anna wel. Nu is de verbinding via een range extender even verbroken geweest en werkte Anna niet meer.
Nadat ik haar verwijderd had weer proberen toe te voegen.
Anna word gevonden maar als ik de code ingeef blijft het scherm hangen op “controleren”.
Iemand een oplossing want de thermostaat is een belangrijk onderdeel van mijn setup.

Has anyone tried the Blink app on Homey V2 and can confirm whether it works or not?
Many thanks!

Ik had ook problemen met plugwise, misschien kan je mijn repository proberen: https://github.com/koktaildotcom/com.plugwise

(je moet deze wel installeren via CLI)

1 Like

@Davy @Skebokungen Just submitted a version push for yamaha stable and beta branches to provide better support for V2.0, thanks to a pull-request by @Davy. Athom will likely update the app quickly.


Hi there… thx, it works great! Took some time to show in color and showing the room temp but setting the temp worked right away!