Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1)

Can you share a diagnostics report from within the app (settings > apps > Aqara > settings > send diagnostics report) when you get this timeout?

Typically, this timeout points to the switch not being reachable; ie. an issue in the mesh network
Did you check your mesh network?

2 Likes

Hello @TedTolboom

Thanks for the prompt response.

I have generated this report. a586b4e3-a4f4-4cf1-a59c-49a85d0ff4f1.

I have checked the zigbee network on the web Homey Developer Tools, is that correct ?.

Devices on the network are working fine (there are several aqara sensors). Do you want a screenshot of the network?

Thank you very much for the help!!

What is the distance between the D1 switch and Homey; and are any mains powered devices acting as routers in between?

1 Like

Hello @TedTolboom

I have tried to synchronize it 3 cm from homey. After syncing it right now it is 2.5 meters away.

No, there is no network powered device acting as a router.

Thank you very much !!

Hi guys! Since most things work fine back home, I haven’t been visiting this thread for quite some time. I do however experienced some Aqara issues lately. I did a quick search but didn’t find the exact problem (sorry if I missed anything obvious though).
I have two remotes that runs the same flow, one Nexa 433mhz (like a KaKu) and one Aqara Opple 6 button. The Nexa is flawless, and the Aqara works most of the time. But, once a day, when pressing the assigned button, Homey doesn’t respond. To troubleshoot, I test the other buttons of the Opple. Nothing happens.
When I try 10 minutes later, everything works again. So it seems it unconnects every now and then. Anyone else that have experienced the same thing?

I’d say, check your wifi vs zigbee channels to begin with
Aqara loses connection:

Interference check:
http://ostgardh.se/wifi_zigbee/index.html
Uitleg:

http://wifimetrix.com/channels-1-6-11-only

Athom advice:

1 Like

Are you planning to add support for the Aqara roller curtain controller? How much money is missing for a purchase?

Hi @TedTolboom

Did you find a bug or problem in the diagnostic file I sent you?

Thank you.

When i tell google to open my Aqara B1 curtains it instead closes them and vice versa, anyone with the same issue?

Not the same issue with ikea roller curtains.

How does it work on Homey. Does the “Up” button open up the curtains?
In advanced settings there should be a “reverse operation” like option.

Or maybe you added Aqara to Ggl Home? And Homey gets bypassed somehow?

I move directly to GH connected devices, which l want to be triggered by Homey, to a fake house, the “Do not use house”

That has not heen implemented yet.

I have similar reversed operating curtain controllers. Two are “normal” one reversed.

Ow okay Ernst. Then @Skee could add custom voice commands to GH.
Something like:
“Hey doodle, open up curtain A” which sends the command “curtain A down”. Which opens curtain A🤪

found the reverse option.

1 Like

It is implemented within the B1 curtain controller, not in the older controller.

1 Like

Aha, wasn’t aware of that. I indeed have the earlier model (mains powered).
Dare I ask… :wink:

Hi @XiDomoticZ

Non D1 devices work well with the app?

Have you tried D1 devices?

Thanks!!!

A question about the Aqara D1 switch. These come in two versions; with and without a neutral connection. In my use case I will need a version with no neutral. I am considering buying a double (or even triple) key version. But first need to know if it will work the way I have planned :wink:

Only one switch would be wired to a lamp, the other connector will have no connected devise. Will I be able to use these ‘spare/extra’ keys in Homey? So, could I make a flow that is triggered by “button 2” is pressed?

Thanks!

Hello @Eternity

Sorry for the intrusion into your query.

Have you agreed that a D1 device works for you?

I have a D1 single key device and have not been able to link it to Homey.

Thanks !!!

@Angel_Escudero
No, I have not tested it myself. I do not have any D1’s yet. However, it is shown in the supported devices of the App…

Which version of Homey firmware are you running? Must be v5 or higher!

The devices get’s its power from leakage of your bulb so there should be an bulb attached.
If one bulb is enough? My guess would be yes but you’d have to try to find out…

1 Like