Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1)

Is this a question?
If so please have a look at the tech. datas, the wiring diagrams or contact the seller.

@cautje
The neutral Version: AQARA-SSM-SSM-U01 has 5 connections


And @TedTolboom is working on it :slight_smile:

The no neutral is version: AQARA-SSM-U02 and has 4 connections


And is not supported by as yet due to missing specs/details

Both seems to be available just recently, Google and you will find a few stores selling it in Slovakia and eBay for around 30-40$.

The ones mentioned on Ali have 8 connections is another device as the version no says LLZMK11LM which belongs to the Xiaomi Aqara wireless relay controller (on/off, power measurement)

1 Like

Thx!

Now it is clear!

Yes, you’re right. I did the search quick and dirty, sorry.

1 Like

Maybe we have to wait a little until Ali has them on stock.

THX!!!

2 Likes

12 posts were split to a new topic: Flow to Measure the coldest temperature daily

I do read on Facebook that someone have the aqara PIR motion sensor connected to domoticz and he says it does update the lux frequently without motion. So it doesn’t seem to be a device limitation?

Dutch: ik heb deze onder domoticz draaien en updaten gewoon de lumen hoor…ook zonder activatie van de beweging

@TedTolboom any idea why it does work with domoticz and not with homey?

Edit: I read the device could update the lux every 55 min without motion. At least it’s more than nothing :slight_smile: or am I misreading something.

1 Like

So likely the sensor does send it’s luminance value also as part of the lifeline report (every 55-60 min).
I can check if I can deconstruct it from the sensors lifeline report (without issues). Do note, that adding it will lead to additional questions why it is not possible to adopt the frequency (which isn’t) :thinking:

3 Likes

Oh no, I just ordered Smart Light Sensors :slight_smile:

Hi folks,

I’m new here and spent some time reading trough this topic. Lot of useful information for me, thanks guys!

One thing I can’t figure out is about the Camera Hub G2. I know it’s a gateway, so different from other devices. I do have a few of them in my house, and I’d like to add them to the Homey. Is there way of doing this?


Drawing the line here; we’re (going) completely off topic here.
@moderators can you split the flow discussion from the Aqara & Xiaomi topic?

1 Like

Hi,

After upgrading to the experimental version of this app, a few of my Aqara magnet sensors stopped reporting. Or at least 2 of them are still reporting battery, but new values for contact alarm is not showing up in Homey anymore. When I move the sensor and magnet to and from I can hear the little click inside. I have tried pulling and re-inserting the battery, but with no help. The sensors are on doors used every day.

The first device stopped working after upgrading both Homey and your app 4 weeks ago:

homey:app:com.xiaomi-mi — sensor_magnet.aq2

  • alarm_contact, false, 4 weeks ago
  • alarm_battery, false, 59 minutes ago
  • measure_battery, 97, 59 minutes ago

Then after an app upgrade 3 weeks ago two others stopped working:

homey:app:com.xiaomi-mi — sensor_magnet.aq2

  • alarm_contact, true, 3 weeks ago
  • alarm_battery, false, 3 weeks ago
  • measure_battery, 100, 3 weeks ago

homey:app:com.xiaomi-mi — sensor_magnet.aq2

  • alarm_contact, false, 3 weeks ago
  • alarm_battery, false, 2 days ago
  • measure_battery, 100, 2 days ago

Is there a way to fix this without removing and re-adding devices, which leads to floes having to be updated as well?

If you believe this is a Homey error and not your app, I am sorry for wasting your time.

Best regards,
Frode

Hi Frode,
Clarifying question, did you reset the Zigbee network after upgrading to the experimental Homey v5 release? Indicating that you still have them included, I guess not.

Unfortunately, the migration from v4.2 to v5 is not stable and might indeed lead to non-responsive devices. Only solution for now, would (unfortunately) be to reset the Zigbee network, re-add the devices and rebuild the flows. Sorry :worried:

1 Like

No, I crossed my fingers and hoped for the best :pleading_face:

Thanks for the reply, Ted! No need to apologize, I guess this one is on Athom and not you :wink: Resetting the Zigbee network with 60 devices and countless flows probably won’t happen at the moment. I will rather try to delete and re-add the ones that stopp responding. I tried with a couple now, and they look stable at least after about an hour :slight_smile:

Then cross my fingers again for a future firmware update will be kinder to the network :crossed_fingers:
Thanks again! :+1:

Hi, I received my first Aqara today; the single switch WXKG03LM. My problem is that I cannot find how to use more then “a button was pushed” i.e. the setup for “2x click, long press” eludes me.

I had no problem with pairing. The driver gives this

I have to admit that I did not read the first article of this (very long) thread before my purchase but reading it now I (think I) understand that this switch should be capable for “1x click, 2x click, long press” -as was advertised by Aqara.

Any help would be appreciated.

P.S. I am looking for this for an alternative for my Z-WAVE.ME WALC-S scene switches which were perfectly supported with ST and HE but unexplainably abandoned by Homey (community).

Cheers

And there is no option “a scene has been activated”?

Found it.
Thank you very much Peter for pointing me in the right direction.
I did not make that link to “scene” coming from several other systems where scene means something completely different.

1 Like

Will scene activation be available on the T1? For example 2 or 3 click via pulse switch?

Yeah, I can add other Aqara devices but not door and window sensor. Assumed the two I had was bricked after trying everything. Order two more. No chance adding them. Adding cube, motion eg works like a charm. Adding the window and door sensors just wont work. None of the four :man_shrugging:t3: I only run 5 units so far from the limit

Yes I hold and let it blink 3 times, then pushing it every 3-4 second and keeping it alive

Yes, tried to do it ontop and under the homey as well as within other units

Yes tried taking the batteries out

Yes tried to add through homey.dev…

Do you keep on pushing the button every 2seconds while adding the devices?