Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1 - TEST: v1.4.2)

Hello,

I got 32 Aqara devices (Door/window Sensors, Lightswitggches) in my Zigbee network. These Sensors are all Enddevices. So homey is not working fine. I want to add The Aqara Gateway.

Can you tell me Witch Version i have to order that works with Homey ?

The (battery powered) sensor devices are per definition EndDevices, since according to the Zigbee specifications they don’t have routing capabilities.
Why do you draw the conclusion that Homey is not working fine?

Hello,

Devices keep lossing connection and they react very slow. I created a ticket with homey Support and they told me that i have to match devices connected to my homey. As a solution they told me to add gateways drom the deferend branches to make my Zigbee Network more stable. Becourse most of my devices are door and windows sensores from Aqara end a few switches from aqara, the most logical gateway to add is the aqara gateway.

Now i read on different locations that there are multiple version of the Aqara gateway and not all work with Homey. So i need to know witch version to order and witch homey app to use.

How’s that even possible, given that Homey has a limit of about 20 directly connected devices?

That is the problem Homey has a limit of 15 Direct connected devices and 50 Devices if there are Zigbee Routers. My Ikea bulbs work as router.

First of all, great that Ted is freely spending time to help others with the app.

I have bought h1 wall switches and have searched the forum. It seems that support was on it’s way but haven’t seen an update for a while. I have a switch, I can connect it to homey bridge, but it does not react to the app.

Is this because it’s not fully supported yet or an error on my part?

Regards, bedankt, Rogier

Thanks; much appreciated!

Latest list of supported devices is part of the app store page:

So not supported; waiting for devices to become available:

  • Aqara H1 wireless single wall switch
  • Aqara H1 single / double wall switch (with Neutral)

Ah, I didn’t understand you also had router devices. Still though, Athom suggests a maximum of 30 to 40 devices.

If you have 32 end devices, there’s not much “room” left for router devices, so using alternative gateways is indeed going to be required to “offload” Homey. Or use a completely different Zigbee implementation like deCONZ which has much higher limits (the Conbee II has a limit of 512 directly connected devices).

Thanks Ted. Looks like the release note specifically mentions the H1 being available though?

Correct, release note states:

Add support Aqara H1 wall switches (no neutral)

So the “Aqara H1 wireless double switch” and the “Aqara H1 single / double switch (L = no neutral)” are supported. I will update the naming to be consistent with the Aqara naming to avoid confusion.

1 Like

Ok, so it’s more of a to-do list than actually supported devices update. Thanks. Too bad for me I have just that switch :wink:

You may install zigbee smart sockets. They work as a range extender as well as a hub to add more devices.

Hi Ted,

I have a problem with my new instald Aqara D1 Wall Switch Double (LN)it is not showing in Homey energie I have one whit no neutral en that works in Homey energie

But why do you want a switch in Homey Energy…

To put in the energie usage of the lamp en when the switch is of its usage

First at all , thanks for this fantastic app!
I have little problem with EU Smart Socket lumi.plug.mmeu01
I can see power in real life, but Energy never changes.


version 1.3.8
Homey version lastone.
and I have 2 sockets and all of them have same problem.
tnx

With this load (20Watt), it takes 50 hours before 1kWh is used.

at this screen TV in standby mode, normal it’s 200-300w, but another one connected to the boiler with 1500w and same result.

1 Like

OK, maybe @TedTolboom can answer what the problem can be.

Can you restart the app (settings > apps > Aqara > restart), wait for 10 minutes, then send an app’s diagnostics log (settings > apps > Aqara > restart) mentioning your username

Then wait for 60 minutes and send a second diagnostics logs (mentioning your username)?