Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1 - TEST: v1.4.2)

@TedTolboom Thanks a lot. I installed 5.0.0-rc.43 in combination with app version 1.1.4. Al works like a charm. It’s also possible to add the opple devices. Even the Innr plugs (sp120)!



Update to rc43 then it will work

1 Like

I am thinking about buying Aqara SINGLE RELAY modules but the app only shows the double relay module.
Is the Aqara single relay module supported? … maybe by selecting one of the other devices?

Thanks for the feedback.

P.S. I searched this very long topic for “relay” but could not find the answer to my question
P.P.S. I see that I should have searched for “SSM-U01” and that @TedTolboom is working on it :wink:

I still cannot add any Aqara temperature sensor…

Homey SW version: Homey v5-RC43
App version: v1.1.4
Zigbee network reset : No (after update to Homey v5)
Problem experienced: *
I cannot add a aqara temperature sensor in any possible way. I’m aware of the issues with the homey Zigbee (max amount of directly connected etc). At this moment I have 38 zigbee devices, from which 11 direct connected, en 18 (philips hue) routers.
Steps taken to resolve the problem: (as detailed as possible)
I tried it in RC38, did numerous of PTP (long and short wait), restarted homey via software, restarted Aqara app.
Tried the same after update to RC43, still no succes.
Also tried to add as general Homey Zigbee device, no response either.
I have 3 of the same sensors, all of them won’t connect. I’m using a few of them already for years.
My Zigbee mesh is very responsive, and all connected devices work like a charm since Firmware V5

I did read the topic mentioned above bij Dijker Fixing disconnected Zigbee devices (without having to modify all flows)

Just tried. Nothing changed. Tried all 5 new door window sensors.

Homey: 5.0.0-rc.38
Aquara: v 1.1.4

Resolved was on rc38 and doe to ram issue non of the apps did start, upgraded to RC43. And the Issue was gon.

Homey SW version: Homey v5-RC43
App version: v1.1.4
Zigbee network reset : No (after update to Homey v5)
Problem experienced: *
No apps will start.
Steps taken to resolve the problem: * restarted inn app page multiple times. And restarted homey.

It don’t work in rc38!
You must update to rc43

Sorry, updated now will give it a try. Had automatic updates off after the 5.0 disaster :wink: I’ll get back on the topic asap

Ok, with the rc .43 update it was no problem! All 5 in within seconds :pray:t2::pray:t2:

1 Like

Q&A time

The multiplier and divisor attributes should be read during initialization. Can you try if a restart of the app is resolving the issue?

If not, please send a diagnostics report to me mentioning your username. Settings > Apps > Aqara app > send diagnostics report

Now I start to get worried. Not from your vote for my presidency, but that you’re able to add the INNR plugs to my app :thinking:

Are you doubting me? “was”?
It’s still work in progress. Integration is almost done, but I still need to check if it is possible to also use the momentary switches connected to these relays.
In addition, I am expecting to receive the single relay without Neutral soon.

Just to check, you did also remove the batteries and restarted the Homey app (on your phone) itself?

No apps as in none of the apps, including but not exclusively the Aqara app? Tried a PTP already, and some patience after upgrading from Homey v4 to Homey v5.
If not resolved, I would contact Athom support

Good to hear and thanks for making my point on being as explicit, mentioning the RC number, in the problem statement :wink:

1 Like

Yes, I did remove the batteries and restarted the homey app. Will give it one more try.

I hear so many good reactions on rc43 :frowning:

Also using the app on the Ipad no succes.

And I also have an aqara motion sensor (that I used in the past) and cannot add that one either

One more update. I just added one temperature sensor. And it directly routed according to the zigbee tools.

Gave it one more try outside in the shed (15m from homey at the end of the garden, there is where I want it to be). And it connected. Tried this before ( with RC38) without succes.

Trying to connect another one in my living room won’t work. Is it the amount of routers / devices around maybe? There are about 15 routers in / nearby my living room…

Thanks for the reply, I thought Homey did load the latest RC when upgrading. But it looked like it installed the next afte the one I did have not the latest. So after another RC install things was back to normal.

1 Like

No, no, I am not doubting you! I have too much respect for your good work! I meant "was’ as in maybe you got it already working.

1 Like

Having no luck adding the Aqara Opple 6-button version. The instruction says hold reset button for 15 sec until blue light flashes three times ((!) Twice). Any tips or tricks to this?


  • when I wait for >= 15 sec the three times flashing happens three times in that time not 2 times as instructions mention?

Homey SW version: Homey v5-RC43
App version: v1.1.4
Zigbee network reset : No (after update to Homey v5)
Problem experienced: *
Not able to add Opple 6 button. Screen keeps showing Adding screen. Nothing happens
Steps taken to resolve the problem: * restarted aqara app through mobile, rerstarted homey, PTP for >15imin, Waited until three flashes twice (<15sec), Waited 15 sec flat, waited for 16 sec, tried four different switches.

Maybe a stupid suggestion, but maybe you have to release the button, when you see it flashing 3 times for the 2nd time :thinking: so the two times 3 flashes is more important than the 15 seconds timespan. Just a guess.

Edit: sorry you already tried that… :slightly_frowning_face:

after resetting homey, how long did you wait until trying to insert the button? Homey might need a long (hours) to build the zigged network, maybe try again today ?

Thanks Ted, a restart of the app didn’t help but after a restart of Homey it works.

Sorry about the Innr is not for this topic. Excuse. After 2 days mij Aqara devices works great! My wife is happy again!