Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1 - TEST: v1.4.2)

An offcourse you can also pull the curtain gently to open or stop
Is this feature available on the Aqara B1 Curtain Controller when paired directly with Homey or does it only work when using a Xiaomi hub?

It is available on the B1 curtain when both paired directly or using the Xiaomi hub

Thanks TedTolboom for the confirmation. Do I need to activate the feature through the device settings or is the soft pull open/close feature activated by default. I read somewhere that this feature is only available when “manual mode” is activated through the Xiaomi Hub. Thanks again in advance!

Don’t feel stupid.
Wifi 2.4GHz and Zigbee are both on the 2.4GHz (as with Bluetooth, non wifi wireless microphones, non wifi wireless camera’s and other security devices)
Because it’s a free band to use for a variaty of devices.

Please check the wifi 2.4GHz channel and the Zigbee channel and make sure they don’t use the same frequency.

First thing I should have done was reboot my homey and router… I don’t know why but it never crossed my mind that it could be my router causing this issue.

And yes, I have my Wi-Fi running on another channel than zigbee

Probably not something that Ted can do something about, but it kinda scares me that Zigbee devices stop working when the internet is down.

1 Like

Ssst that’s my ransomware… linked to my PayPal account

1 Like

Well, you deserve something from all users, as I understand your app is one of the most used, and you put in a lot of effort. It sure is just if the app stops if you don’t get something back :slight_smile:

1 Like

Not when the internet is down, just when the channels interfere.
Many modern routers are auto scanning for busy channels and switch to less busy channels automatically. Hence sometimes switching to a channel that overlaps with your Zigbee channel.
And this can not only a problem because of your own router, it can also be the one of your neighbor that is too strong at some places.

Hi,
thank you for the great application. I currently use it with several Aqara switches and Xiaomi sensors. Now I wanted to add a new Aqara temperature sensor, unfortunately, the device is not visible to the homey - the addition process will expire (time out). In total, I have about 14 devices connected in Homey, so I hope that I have not reached the limit of the Zigbee protocol (however, I can add other Zigbee sensors just temperature no). Any idea how to connect a new sensor?
Thank you very much for your help!
Kuba

Just keep trying :slightly_smiling_face:. Restart Homey, wait a while and try again.

Thanks for the advice. I tried it almost the whole weekend and nothing :frowning:

Yeah it can be frustrating. I wasnt able to add aqara water leak sensor for days and suddenly later it went on first try.
Try reseting sensor by holding the button unless it stops blinking, wait a while and try to add it on the place, where it will be used.

Try all of those steps in following sequence :

  • PPT, wait till all devices are back on-line
  • after Homey booting back up - restart the Aqara app and wait till all Aqara/Xiaomi devices are online without RED exclamation mark
  • try pair new device in CLOSE distance of Homey

Like that I addes about 6 new devices on v5 without ZigBee network reset. I’m currently on ~50 devices.
When I just PPT Homey, it was not enough for me - I don’t know, maybe just luck but try it and let us know.

Testing the new 5.0.0-rc.43

2 Likes

Yes, battery operated devices can be included again in 5.0.0-rc.43 ! #HappyAgain

3 Likes

There is just no way adding new door window sensor. Just dont work and i dont know why. Before it was a breeze connecting them

Is there somebody that had succes adding the smoke detector? I had it connected to homey for a couple of days but now it doesnt update the status anymore, tried to add it to homey by pressing the pair/test button three times but no response. First time it also took me a couple of tries but it finnaly succeeded. Is there a way to maybe reset the device before adding it again or something? Tried it on the latest rc also, and ofcourse al the other tings like ptp, etc.

Request to all people posting an issue / problem in this topic / here on the forum

Due to the transition of the Homey software version (Homey v4 Stable and Homey v5 Experimental), it is essential to be complete in your problem statement, to enable other active community members to provide the right support without having to go through multiple question - answer iterations.

Homey SW version: Homey v4.2 / Homey v5-RC … (mention RC version explicitly)
App version: v0.8.0 / v1.1.4 / … other (CLI installed)
Zigbee network reset: Yes / No (after update to Homey v5)
Problem experienced: (as detailed as possible)
Steps taken to resolve the problem: (as detailed as possible)

Please also check the steps described by @Dijker in Fixing disconnected Zigbee devices (without having to modify all flows)

8 Likes

I just installed two Smart Plugs and noticed that the power reading is 10x to high. The load is about 90w and Homey shows 873w. I did an interview and noticed that there are multiplier and divisor values so I suppose it should be possible to correct even if not all plugs are created equal.

Homey SW version: v5-RC34
App version: 1.1.4
Zigbee reset: No