Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1 - TEST: v1.4.2)

i had this exact same problem.

All things i did yesterday:
removed and re-added sensors ; didnt work. Stuck or not working
restarted homey; didnt work. stuck or not working
Removed and re-added sensors; didnt work. stuck or not working.

Then magically. I removed just one and re-added it. And its still working.
done with all of them, and it’s still ok.

Unfortunately i dont have the solution to your problem. Do you use the stock Homey adaptor? mine caused strange Zigbee problems earlier this year. replaced and then it worked.

Try this, it has helped me to get over the “it works temporarily situation”:

  1. make sure that battery powered devices have a good battery (30% of all my failures are bc the battery was bad)

  2. Don’t pair near Homey. I went from doing it to considering it only a success if I can pair it at location. Make sure a router is nearby.

  3. certain sensors need to be kept alive while pairing up to and until the app goes back to the blue background screen. Pressing the reset button briefly every second after holding it usually does the trick

/Andreas

Ok I will try that later on when I get home. But I use my zigbee devices without a hub, they are connected straight to Homey

Yeah I’ve tried removing and re-adding all motion sensors multiple times without any luck… and yes I do use standard adapter, never had any issues with it, besides, all the other aqara sensors work just fine, something seems to be wrong with only motion sensors.

Thanks for the suggestions. All motions sensors (3 of them) are brand new, so the batteries are fresh still. I’m gonna try and pair them at the location when I get home. I had some issues with that - keeping sensor alive, but only for aqara buttons I think, motion sensors always get added in without any issues without keeping it alive and pressing the button constantly.

To clarify, I am not referring to a hub, but a mains powered Zigbee (routing) device, like a bulb (in the same Zigbee network).
If you don’t have any routers, please check if replacing the battery is a solution.

Hi Andreas, thanks for thinking along.
Please take into account that @Sierra is still on v0.8.0 / Homey v4 (as mentioned above). Including near a router is something that is possible on Homey v5, but I would not recommend to do this on Homey v4.

1 Like

Why not :thinking: As long as I have my Homey, I paired aqara stuff near a router or at the location where I want to place it. With v4 (still on v4). By doing this I saw that the aqara end devices don’t stick to homey :smile: and less chance hitting the 20 device limit boundary

I tried setting up sensors in the intended position, but I just can’t get them to connect to Homey, once I bring them close to Homey, I am able to pair and they works as long the sensors are near Homey, once I take them to their place, they stops working. I tried removing batteries for about 15 minutes - same result, no motion alarm reports.

So because the sensors are new, the battery cant be at low power !!! ??? Only way to find out is to measure them.

1 Like

Some fracker made a nice post about that!

Of course not, they come with a new batterie, when they worked Homey reported 100% battery and there is no way that all 3 of them stopped working at the same time because their batteries simultaneously went bad…

Like Roy stated: There is only one good way. Thinking they are good because they are “fresh” is not the good way. In Holland we say: Meten=weten!

1 Like

Well I can’t go out to buy new batteries right now… All the sensors were bought from the same store and on the same day… 3 door sensors, 3 motions sensors, 3 temperature sensors, 6 buttons. Everything works perfectly fine except motion sensors, which worked for about 2 months without any issues. Just trying to see what else I can try.

Well the motion sensor can be new… but who says the batteries are new. They never been used thats the best discription. You dont know how long they on the shelf at the factory and in the store… and a lot of times the batteries they “give” you with the product are not of the best quality, wich often means after a cetain time the losing power.

I don’t know, I will try and replace the batteries tomorrow and see if it changes anything…
Right now I have just 1 motion sensor paired and placed on its spot. It’s strange that it works once, then it doesn’t, then some time passes it gets triggered again, then not report again, sometimes I have to wave my hand in front of it for like 10 seconds to get it to trigger… But once I bring it closer to Homey, works every time. It’s not even that far away, maybe 3 meters. If batteries won’t fix this, I’ll just buy fibaro sensors, too bad that 1 fibaro sensor costs more than 4 aqaras

For the batteries, just go to your local shop and buy a cheap multimeter “volt meter”

And 3 m should work, but also different from every house. Lot of factors can be involved for the max range. So make sure you have a good mesh

What baffles me that it worked before perfectly fine. Other sensors work from much further away. I don’t have any zigbee routers, all the sensors are connected straight to Homey. Maybe I should update to v5 firmware?

Well i had a power plug 3m away from homey near the tv. Working perfect… then i make the choise to move my subwoofer a bit closer to the tv, and yeah it came also closer to the plug… 5/10 not working.

So what trying to say… everything you change/move new device new stuf can have affect the signal.

No routers, no mesh is asking for troubles and with that a lot of frustration.

But iam stop responding because going way to much off topic

Ok. Thanks for your time.
By the way, I just checked and it seems like my whole Zigbee network is broken, nothing that’s more than a meter away from Homey works anymore.

UPDATE: Well I feel really stupid right now. I have rebooted my internet router and everything works fine again :confused:

1 Like