Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1 - TEST: v1.4.2)

I said 23 :wink: so that makes another story right?

Ah okay, sorry, I thought you meant 23 devices in total :woozy_face:

In that case, you have 41 Zigbee devices, which is at the limit of what Homey can support according to Athom: “Using Zigbee routers, you can create a stable Zigbee network of around 30-40 devices with Homey”

Ah ok, that’s a bummer. I have indeed 48 devices now on ZigBee…
I thought the limit was higher than that…

Thanks for this info, going to rethink my network now.

I have even more - 69, out of which 18 are routers. Since I have performed ZigBee network reset, it’s working kind of okay and the issues I have seems to be specific devices related (eg.Xiaomi temperature sensor), but key is optimized router location.

1 Like

Hi Everyonne,

I bought a pair of Aqara H1 Double Rockers and replace my (nog smart) single rockers for the H1. It should be possible to, for example, to wire S1 (first button) and use S2 (second button) to control WiFi equipment. S2 needs to be set to ‘change switch 2 to wireless switch’ regarding the technical support of aqara, however this option/ setting is not available in Homey. Do I need to buy a Awara hub to accomplish this setting or is there another way to do? Thanks again!

Besides, if I pushed a wired button, the homey apps detect that the button is on, however after a certain time the switch is indicated as OFF in Homey while the actual switch is still ON.

I experienced the same, reduced the issue a bit by building different Zigbee networks and routers, read more in this topic

1 Like

Hi @TedTolboom I have Agara H1 no natural switch duble rocker, and if I on the switch manual, the home app not change the status. Luke like off and I push button in homey app, status change and after I can off in the app. I think it is not normal. Can you fix this?
diagnostic report:
f027d8c2-da86-4976-ab1b-9e08c3ba747a

Hi @TedTolboom,

I recently experience that my aquara water sensor is showing a water alarm. It does not trigger a flow.

Athom said it is related to the app, although the sensor perfectly shows the alarm.

This is the diagnosis report:
f56568ec-68c7-47d8-afe1-a14bd36e41c4

Can you help?

BR, Rainer

I was just yesterday testing my 4 Aquara flooding sensors because I know that battery dies and Homey, or better to say battery discharging profile specified in the app?, will always shows 100% and I can confirm that 3 sensors succefully triggered alarm after 6 months of being in “standby” - so it’s not app problem. One sensors left Zigbee mesh (without Developer interface showing any mesh inconsistencies) and I fixed it by re-adding without removal + Aquara app restart - after this fix it triggered also water alarm successfully.But who knows,maybe you have another issue and diag. report will indeed discover more.

Aqara TVOC

Hi @TedTolboom

Question about the Aqara TVOC. Interval of updating to homey is very variabel. Sometimes it takes 20 minutes, sometimes 3 hours.
When connected directly to an Aqara hub, it updates every minute. Network connection is good. Latest firmware installed on TVOC.
Need some advice or solution. Now TVOC is quite useless for flows… Any suggestions would be appreciated

2 Likes

I have the same experience + randomly I have to press the button to fully wake it up - happens like 1x in 2-3 weeks. I did mention it already here some time ago.

1 Like

Having the same problem, pretty useless like this.

Since a few days I am unable to re-add any Aqara Wireless Switch Single (2018).
Does anybody else experience the same problems?
When initiating the add process via the Homey app and triggering the device to go in search mode, just nothing happens.
What I’ve tried:

  • removing and re-adding different switches (I have 4 of those old 2018 switches)
  • review the zigbee network → looks good with enough router devices
  • adding other Aqara devices (motion sensor, D1 switches) works like a charm

Thanks! Bart

If I understand you correctly, only the Aqara Wireless Switch Single (2018) can no longer be added to your Homey, but all the rest of the Zigbee hardware can be removed or added again without any problems?

Correct @Picsou621 !

So sorry I can’t help you. At home, every Zigbee device started to stop, and it was impossible to add them again. Even after a complete reset of Zigbee, it was impossible. The solution was finally here: Zigbee fully down - #2 by matrover

Hello @TedTolboom , did you have chance to investigate into Aqara H1 EU double rocker reporting false “turn off” state?

I described it here in February:

Thank you,
Frank

1 Like

Hello @TedTolboom , I have the same problem with Aqara H1 EU double and single rocker with neutral!!
Do you know when the problem might be resolved?

Thank you

Hello everyone,

Have the problem that various battery components lose their connection every so often, despite the fact that there is a good Zigbee network with 11 routers at the first 15 address locations on Homey and neatly distributed over the entree house.
Also, the battery components are sometimes within 2 meters of the router, and even then the connections are broken.

I do see that the connections sometimes go over other routers and after researching this forum I have found that the properties of the battery components is that they always go back to the routers they were logged in to first use. This may be the problem, just haven’t found the solution yet (full Zigbee reset already done).

Anyone have an idea?

The issue with a lot of Aqara sensors is that they never go over to other routers and always stick with the router they first paired with. You can try and solve it by re-adding the device to Homey without first removing it: start by adding a new device to Homey and put the device in pairing mode at the location where you intend to use it. I don’t know if Homey will tell you the device is already known or not, but it should re-use the previous device entry (and not break any flows that depend on it).

1 Like