Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1 - TEST: v1.4.2)

Please add a roller curtain controller. Let me know if you need my participation.

xiaomi-aqara-xiaomi-aqara-smart-roller-shade-contr

2 Likes

I have added Xiaomi Aqara Temperature and Humidity Sensor to my Homey. But I’m not getting any temp updates. How can this be solved?

Just be a little patient. Or put the sensors in the fridge, or something like that.

Hi @TedTolboom , is er al zicht op de ondersteuning van de nieuwe wall switches? De H1 zou ik graag willen implementeren maar volgens mij is deze nog niet ondersteund via de app. Klopt dat?

Zie hier de link van het product: https://www.aqara.com/en/product/smart-wall-switch-h1-no-neutral

2 Likes


Verschillende enddevices zijn niet meer bereikbaar. Is dit een oplosbaar probleem?
De knop interview indrukken helpt niet. Lijkt sinds versie 7 te zijn ontstaan.

Check this

@Bram_B @Marcel_Wolf

If you could please keep the topic in English as much as possible (this is the English part of the forum), then more people will be able to participate. If you would rather not or can’t communicate in English then please check out Non-English boards/categories:
https://community.homey.app/c/non-english

1 Like

No problem.

Hi @TedTolboom is there any prospect of support for the new wall switches? I would like to implement the H1 but I don’t think it is supported via the app yet. Is that right?

https://www.aqara.com/en/product/smart-wall-switch-h1-no-neutral

2 Likes

He answered this one already. Not supperted (yet). It is on his radar, so we’re patiently waiting.

I think he’s waiting for the H1 single button as well as the double button version, whereas the latter is the only one available for now. But this is an assumption.

2 Likes

Will the Aqara smart roller blind motor be made compatibel soon?

3 Likes

I’ve been searching in this topic, but couldn’t find any answer, so hopefully I don’t ask this question for the 2nd or 3th time, but I am using 2 pieces of Aqara Smart Socket Plugs

for half a year, and these work fine for measuring the live power (in Watts) However, they also worked for the first 2 months for measuring the total energy measurement in kWh, but suddenly not anymore, it ‘hangs’. Is there anyone with the same problem or familiar with it? And does anyone know how to solve this? I’ve already paired them again, but no succes…

I don’t use Aqara Smart Socket Plugs, but I guess there will be no “easy” solution to solve this issue.
I guess that the problem started after a Homey firmware update or after an app update.
Can you find out when the problem started by using Insights?

I think it has to do with an update as well, because the voltage can’t be seen either (and it could before).
I’ve looked in Insights, but it was somewhere in February I think, but not sure…(because I re-paired them last week, I cannot look back)

Of course… :man_facepalming:t4:

In February there was the “big” Zigbee firmware update to v5.0.0 followed by an Aqara & Xiaomi ZigBee app update v1.2.5 (Fix binding issues during inclusion).
So maybe this issue has something todo with the firmware update. I would suggest to contact Athom.

1 Like

I’ve contacted Athom and they said that I have to contact the developer of the app.
@TedTolboom, can you please check and revert to me/us?
Thanks a lot.

Yes, same problem here.
I’ve found a github with same problem for eu plug (solved) and made a comment for it for this plug.

1 Like

Hi.
I’ve installed an Aqara D1 double gang switch. When pairing with my Homey pro, both buttons are paired. However only Left button is controlled by Homey app. Right button does not respond to the app. Manually controlling the right button works. Does anyone have the same issue? I am using Aqara & Xiaomi ZigBee app to pair the switch. Thanks for your advices.

PS: I’ve installed many Aqara 3 gang D1 switches, but had no problem so far.

I tried another double rocker, but still have the same issue. So I assume switches are OK. I tried to switch the left and right connections, but still right button is controlled not by the app, but by manual pressing. Seems there might be some problem with the app or the button firmware upgraded, or maybe something else.
One wiered thing is that:
For triple gang the connection is L3, L2, L1, and L when read from the left on the back.
For double gang the connection is L, L1, and L2. And the app recognize the left button as right, and the right button as left.

PS: This is copied from my post here: Aqara D1 Double Switch (No neutral)
I didn’t know how to post directly under this sub-forum at the time when I posted else where as a new topic. Sorry about that.

Single switch D1 rocker also does not work with Homey. Pairing is OK, but does not respond to on/off request. Single switch’s connection arrangement is L, L1 when read from left on the back.

I kind of have the same problem. My moisture meter also no longer transmits data to homey. After a wakeup it gives it 1 time and then no more. It worked fine for over a year but suddenly not anymore. I replaced the battery but unfortunately that did not solve the problem.