Aqara & Xiaomi Smart Home - Zigbee App (v1.4.1 - TEST: v1.4.2)

Try all of those steps in following sequence :

  • PPT, wait till all devices are back on-line
  • after Homey booting back up - restart the Aqara app and wait till all Aqara/Xiaomi devices are online without RED exclamation mark
  • try pair new device in CLOSE distance of Homey

Like that I addes about 6 new devices on v5 without ZigBee network reset. I’m currently on ~50 devices.
When I just PPT Homey, it was not enough for me - I don’t know, maybe just luck but try it and let us know.

Testing the new 5.0.0-rc.43


Yes, battery operated devices can be included again in 5.0.0-rc.43 ! #HappyAgain


There is just no way adding new door window sensor. Just dont work and i dont know why. Before it was a breeze connecting them

Is there somebody that had succes adding the smoke detector? I had it connected to homey for a couple of days but now it doesnt update the status anymore, tried to add it to homey by pressing the pair/test button three times but no response. First time it also took me a couple of tries but it finnaly succeeded. Is there a way to maybe reset the device before adding it again or something? Tried it on the latest rc also, and ofcourse al the other tings like ptp, etc.

Request to all people posting an issue / problem in this topic / here on the forum

Due to the transition of the Homey software version (Homey v4 Stable and Homey v5 Experimental), it is essential to be complete in your problem statement, to enable other active community members to provide the right support without having to go through multiple question - answer iterations.

Homey SW version: Homey v4.2 / Homey v5-RC … (mention RC version explicitly)
App version: v0.8.0 / v1.1.4 / … other (CLI installed)
Zigbee network reset: Yes / No (after update to Homey v5)
Problem experienced: (as detailed as possible)
Steps taken to resolve the problem: (as detailed as possible)

Please also check the steps described by @Dijker in Fixing disconnected Zigbee devices (without having to modify all flows)


I just installed two Smart Plugs and noticed that the power reading is 10x to high. The load is about 90w and Homey shows 873w. I did an interview and noticed that there are multiplier and divisor values so I suppose it should be possible to correct even if not all plugs are created equal.

Homey SW version: v5-RC34
App version: 1.1.4
Zigbee reset: No

@TedTolboom Thanks a lot. I installed 5.0.0-rc.43 in combination with app version 1.1.4. Al works like a charm. It’s also possible to add the opple devices. Even the Innr plugs (sp120)!



Update to rc43 then it will work

1 Like

I am thinking about buying Aqara SINGLE RELAY modules but the app only shows the double relay module.
Is the Aqara single relay module supported? … maybe by selecting one of the other devices?

Thanks for the feedback.

P.S. I searched this very long topic for “relay” but could not find the answer to my question
P.P.S. I see that I should have searched for “SSM-U01” and that @TedTolboom is working on it :wink:

I still cannot add any Aqara temperature sensor…

Homey SW version: Homey v5-RC43
App version: v1.1.4
Zigbee network reset : No (after update to Homey v5)
Problem experienced: *
I cannot add a aqara temperature sensor in any possible way. I’m aware of the issues with the homey Zigbee (max amount of directly connected etc). At this moment I have 38 zigbee devices, from which 11 direct connected, en 18 (philips hue) routers.
Steps taken to resolve the problem: (as detailed as possible)
I tried it in RC38, did numerous of PTP (long and short wait), restarted homey via software, restarted Aqara app.
Tried the same after update to RC43, still no succes.
Also tried to add as general Homey Zigbee device, no response either.
I have 3 of the same sensors, all of them won’t connect. I’m using a few of them already for years.
My Zigbee mesh is very responsive, and all connected devices work like a charm since Firmware V5

I did read the topic mentioned above bij Dijker Fixing disconnected Zigbee devices (without having to modify all flows)

Just tried. Nothing changed. Tried all 5 new door window sensors.

Homey: 5.0.0-rc.38
Aquara: v 1.1.4

Resolved was on rc38 and doe to ram issue non of the apps did start, upgraded to RC43. And the Issue was gon.

Homey SW version: Homey v5-RC43
App version: v1.1.4
Zigbee network reset : No (after update to Homey v5)
Problem experienced: *
No apps will start.
Steps taken to resolve the problem: * restarted inn app page multiple times. And restarted homey.

It don’t work in rc38!
You must update to rc43

Sorry, updated now will give it a try. Had automatic updates off after the 5.0 disaster :wink: I’ll get back on the topic asap

Ok, with the rc .43 update it was no problem! All 5 in within seconds :pray:t2::pray:t2:

1 Like

Q&A time

The multiplier and divisor attributes should be read during initialization. Can you try if a restart of the app is resolving the issue?

If not, please send a diagnostics report to me mentioning your username. Settings > Apps > Aqara app > send diagnostics report

Now I start to get worried. Not from your vote for my presidency, but that you’re able to add the INNR plugs to my app :thinking:

Are you doubting me? “was”?
It’s still work in progress. Integration is almost done, but I still need to check if it is possible to also use the momentary switches connected to these relays.
In addition, I am expecting to receive the single relay without Neutral soon.

Just to check, you did also remove the batteries and restarted the Homey app (on your phone) itself?

No apps as in none of the apps, including but not exclusively the Aqara app? Tried a PTP already, and some patience after upgrading from Homey v4 to Homey v5.
If not resolved, I would contact Athom support

Good to hear and thanks for making my point on being as explicit, mentioning the RC number, in the problem statement :wink:

1 Like

Yes, I did remove the batteries and restarted the homey app. Will give it one more try.

I hear so many good reactions on rc43 :frowning:

Also using the app on the Ipad no succes.

And I also have an aqara motion sensor (that I used in the past) and cannot add that one either

One more update. I just added one temperature sensor. And it directly routed according to the zigbee tools.

Gave it one more try outside in the shed (15m from homey at the end of the garden, there is where I want it to be). And it connected. Tried this before ( with RC38) without succes.

Trying to connect another one in my living room won’t work. Is it the amount of routers / devices around maybe? There are about 15 routers in / nearby my living room…