[APP][Pro] Xiaomi Mi Home App for WiFi devices

Well, it’s color temperature adjustable…

I know but the range is 3000 K - 5700 K, isn’t it?
Are you happy with them?

It suits my purposes - I have it in bathroom in pair with other light and it can synchronize color fine and 2nd as light outside - also completely ok.

Only DGNWG02LM works with Homey

I requested to fix the same error aswell. Also sent the app developer a mail, however he is not responding….

You can try to contact him on Telegram: Telegram: Contact @payziyev

1 Like

So I contacted Maxmudjon throught Telegram and he responded right away. We had a teamviewer session where he found out about my Purifier model and he confirmed that he will work on this in the next days. @Japper

1 Like

Aah nice. Thanks for letting me know. Let’s hope that will also fix the issue for me.

1 Like

Any news on a new release? It’s been over 3 months since I last had Co tact with the developer, he added a new Humidifier, but that version is still not released and the dev seems very unresponsive. I think I’m going to give up on this app and look for other solutions…

Yup, I had contact with the developer aswell and now he is no longer responding to me. Not sure whats going on…

I finaly got some contact with him and now he responded that he is too busy.
Then I offered him a small donation and he didnt repond anymore.
What a waste of my time…
And a pity that this app is no longer under proper support. Maybe another dev can step in and take over…?


Someone using a Dreame robot vacuum cleaner here? I was able to add it to Homey correctly, but I cannot control it at all.

Will support with some money too

1 Like

Hi guys, I’m having trouble with adding the Xiaomi Roborock S5 Max. I have a token but still getting the error “could not connect to device, handshake timeout”.

I extracted the token with these instruction: https://www.youtube.com/watch?v=m11qbkgOz5o.

What did I do wrong? Some help needed.

New version 1.1.12 on Github. Mi Air Purifier 3H works !!!

1 Like

Where do you see that?

Hmm maar in versie 1.10 staat dat de Evaporative Humidifer 2 werkt maar als ik die handmatig op Homey installeer en probeer het apparaat toe te voegen staat er ‘coming soon’…

I successfully added the 3H purifier with the 1.1.12 Mi Homey app from his github page indeed. However I get a lot of PING timeouts on the network and the app also shows timeouts on the device. Do you have the same terrible PING responses on your 3H’s?
2021-07-11 15_18_53-Opdrachtprompt

All other devices in my network are 1ms PING

How can I update to 1.1.12?