[APP][Pro] Xiaomi Mi Home App for WiFi devices

Hi, tried to add my new Roborock S5 Max. This is result. I suppose the model is not supported in app.

If you know the device ID I could add it to the list of recognized models. Perhaps basic functions will work than.

Is it this? roborock.vacuum.s5e

That looks about right, I’ll add it when I have some time and will let you know.

1 Like

Hello Guys, maybe someone can help me. I have just configured the mii home bridge, I was using some of the Aqara sensors directly connected to homey but It is quite unstable, so want to use the bridge to connect the sensors to and then control it with homey. So I have an iPhone and extracted the token, everything fine (already have an Roborock s5 that is working perfectly). But when I try to add it to the configuration of homey I get an timeout. I cannot find anything useful like logging that could point me in the right direction. Using the bridge in home assistant is working so I know there is some kind of communication to the bridge.

Same for me. Cant get my Mi Hub connected again :slightly_frowning_face: my Humidifier connects without problem.

Hi Jan - thank you very much for your suggestion. But even though I am implementing smart home platform in my house - I am not super familiar with how to install from a link like you send me?

Owkey…
Just open the first “apk” on your smartphone and it will basically happen automatically

even on an iPhone?

It seems adding the Xiaomi Gateway does not work anymore. I will deprecate the driver with the next release.

Too bad, I used the gateway and motion sensor as night light. Unfortunately I dont find any substitution which is night light with zigbee. :frowning:

ok clear, to bad but nothing you can do about it! Have to find other ways then to have a stable Zigbee solution.

I’m not sure I follow - I have still my Xiaomi Gateway working normally, not sure which generation I have, probably 2nd - are you going to depreciate all or specific version only ?

You can probably still be able to use it. Its not possible to add a new one.

This is correct. Paired devices still work. I might even be able to fix it if I put time into it but I’m getting fed up about the unstable miio library. It’s no fun for me and I don’t even use the app myself anymore.

Hi Jan - great - I will try that. One question: How can I “be safe” when installing a “not-authorized” software like this?

sure, no risk there. But it seems it is no longer supported?

Hi, I’m having a xiaomi mi robot vacuum cleaner v1 that I’m tried to add to my homey, i got a token and i know it’s ip address as well. The thing is every time I’m trying to connect to it i get a message about 30000 ms timeout. Can you help me with solving it?

Thank you!

By the looks of it you are not using a valid token or Homey is not within the same subnet. Are you sure this is the correct token, which method did you use to obtain it?