[APP][Pro] Systemair

Fantastic! Can’t wait. :partying_face:

V. 1.2.0 with fixes for API / logon method changes:

Logon uses email address and password now. Use the “Repair” - function to set the email address and password.

@Tom_D @cmedby @bklie

Please test :slight_smile:

Great! Thank you for doing this!

I am not able to log in. I have updated the app to V 1.2.0. When I try to add my IAM, I am still asked for the IAM_ID.

Where is the «repair» function?


When you log in to Home Solutions by Systemair you use email + password, right ? And not IAM-ID ?

Repair (in “Maintenance” / “Vedlikehold”) in app settings. If you don’t want to re-add the device.

I have never managed to add the device — the login changed before I bought the IAM.

I have installed the app, but when I try to add the device I am asked for the IAM_ID.

Please install the test-version, from this link:

1 Like

Works perfectly! Thanks!

1 Like

Login without problems, device added and looks like everything works fine now. good work👍🏻


Hi, I’m quite interested in buying the Systemair hardware, but are not really able to find them on the Systemair Website. Can anybody provide a link to the actual hardware so I can find more information and where to purchase.



Hi @balmli

Thank you. No wonder I could not find it, as the Dutch part of the site says that this part is no longer available.


Tested. Working, but the e-mail need to be entered as lowercase.

Just received my Z-wave adapter and installed version 1.2.0 of the app. Everything looks OK with the z-wave adapter, both stages of the inclusion seems to work and the z-wave adapter blinks green (which I believe is a good sign). But at the end I suddenly receive the message “an unknown error occurred” and no device is showing up. I’m running version 7.1.1 on Homey. Is this a known issue?

Try adding with Homey close to the Z-wave adapter.

And press the “Create diagnostics report” and I will receive a log, and might see what’s wrong

Done and done. Hope the data gives you useful information.

I have the iam cloud module but when i trying to add it in homey it says wrong email or password.
My android systemair app works so i know email and password is ok.
I have once had the unit connected to homey but back then it was not email and pasword it was unit id and password .
Its strange coz it worked perfectly before the change to email login.

Have you tried logging in to https://homesolutions.systemair.com/

Thanks for fast reply. the link u gave me is working for me to log in with mail and password . Regards magnus

Den sön 22 aug. 2021 15:00Bjørnar Almli via Homey Community Forum <athom@discoursemail.com> skrev:

The same email and password should be used for the app login.

Can you try again, and then create a diagnostic report by:

More → Apps → Systemair → Settings wheel right top → Send disagnostic report

45b92062-1144-4a19-8799-db55b635ec51 this is the report code

Den sön 22 aug. 2021 20:51Bjørnar Almli via Homey Community Forum <athom@discoursemail.com> skrev: