Homey Community Forum

[APP][PRO] Plugwise Smile P1 - Dutch Smart Meter Reader

Unfortunately I don’t get that page to open. And I can’t ask my wife…

So, connected via a LAN cable, I get a new IP address in my router, which does not open a page,
I tried to reset the P1, hoping to get a AP and create a direct connection. But no smile_XXXXXX network to be seen.

via the plugwise portal you should also be able to login: https://connect.plugwise.net/

Thanks for the link. Even that does not work. Feels like I need to wipe the LAN/WiFi settings. After holding the reset button for 15 seconds it seems to reboot the P1.

Having two Plugwise ADAM HA’s I know that wiping internet settings requires another procedure.

I will contact Plugwise support. Don’t think they will help, but nevertheless…

Plugwise went bankrupt end of 2020 and was taken over by Anna Technology BV. They dropped the support for some devices. I believe the older versions (with the WiFi antenna) are not actively supported anymore. If it was running it should keep pushing live data, but all the history is unavailable.

I found this out by accident because yesterday i used the app at first since a long time and got a server validation error. Upon searching i found out the above.
I had mine upgraded today for €15. Fortunately all history is still there.

Some reading material:
https://gathering.tweakers.net/forum/list_message/60950590#60950590

Official Plugwise pages:

1 Like

Anyone know how to reset Smile v1 wifi/lan Settings?

This is what they said 2 years ago:

“De wifi instellingen kunnen inderdaad nog op de Smile P1 aanwezig zijn omdat deze gegevens gereset worden doormiddel van 5 seconden de zwarte knop in te drukken”

So you might try to hold the button for just 5 to 6 seconds and see what happens.

If that doesn’t work then asking support to reset the whole unit remotely is the only option i’m afraid.

1 Like

Reactie van Plugwise:

- Het ID behoord tot een zeer verouderd product, wat op een oude niet meer functionerende portal is aangemeld. Helaas kunnen wij dit product dan niet herstellen.

Was a bit afraid of that… Bummer.

1 Like

maybe some low-level hacking as last resort: http://domoticx.com/plugwise-smile-p1-firmware-update-handmatig/

Yes, found that site too.

Problem is that I can’t open the P1 web interface. It is assigned an IP, but won’t display anything.

That site also mentions that extremely old P1’s can only be approached by the App. Tried that too, but also won’t work.

Plugwise support too said that this will proof difficult… (and offered an v3 with a discount).

I will stick with the current setup (Synology NAS running Domoticz with a P1 cable, pushing the nummers to a virtual devise in Homey).

PS
If anyone wants my v1 P1, I will sent it to you if you cover the postage.

I just finished a major app upgrade to version 4.0.0. It involves a complete rewrite to Homey SDK3. This increases overall stability, reduces memory usage, and ensures future compatibility with Homey once Athom disables SDK2 support. The app now only works on Homey firmware 5 or higher.

Change log:

  • Rewrite to SDK3 and Homey Compose.
  • Fixed offPeak state after app restart.
  • Fixed several 0-value bugs.
  • Http timeout depending on poll time.
  • package Smilep1@1.5.0.
  • Ledring code updated.
  • NL readme added.

If some of you want to test it, you can download from here. Please let me know if it works good for you or not. Plugwise Smile P1 | Homey

Any feedback yet on version 4.0.0? I would like to know if I can push it to stable.

Looks to work just fine for me.

super! Thx for your feedback :hugs:

Any others that have tested the new version 4.0.0?

I just installed the test version, let you know in a few days…

1 Like

I see no strange behavior, my smile P1 works just as before. Anything special you want me to check?

not really. Just good to know you did not encounter any bugs. I released it to stable now.

1 Like