[APP][Pro] Eufy Security

Nice one, been away for a couple of days and already new features, you are just so quick on adding some nice extra stuff, thanks!

Thx Martijn :slight_smile:

1 Like

@Chris_nl Haha thank you. It started as a hobby… :stuck_out_tongue:

Haha, yeah thats how most full time volunteer jobs start out lol, been doing that for years myself haha

1 Like

Will there be an option to set motion “human” and “all motions” through flows?

Hey @Tb1 ,
Was not planning to do that yet.
But maybe in the future

1 Like

I have succesfully been able to add eufy devices to homey wit Martijn’s app. It was possible to create flows that are triggered by someone ringing the bell.
But not by the triggers of the bell camera for movement. The statusses of all triggers stay ‘null’ at all time in Homey environment. Nevertheless, the in-camera trigger does work as it does start a video an do create triggers within the Eufy environment.
Do I need to set some variables within the Eufy software, or do something else?

Maybe @martijnpoppen can tell you for sure, but as I understand it you have two choices in Eufy’s device settings (at least with the video doorbell I own): detect people or detect motion.

Depending on which one you choose, the other won’t be triggered. So if you have people detection turned on, you should listen to those triggers instead. Sadly you can’t have it both ways, but that is something only Eufy will be able to fix.

1 Like

Hey @Ronald_B ,
Make sure the selected Security mode has notifications enabled. Otherwise Homey cannot pick it up.


New app update (test: 2.3.11 ):

Helemaal top Martijn, de Geofencing modus kan nu ook door Homey worden ingeschakeld!
Handig, want nu heb ik een schema dat snachts wordt ingeschakeld met direct alarm of je nou thuis bent of niet, en een Geofencing schema dat wel onderscheid maakt.
Super, helemaal happy!

@Ronald_B ,
Nice to hear! :smiley:
One sidenote: homey doesn’t detect if you move to geofencing/schedule.
Make sure to disable Geofencing and Schedule notifications on your Homebase.

See this message for more info: link

( By the way: this is the English section of the forum :wink: )

1 Like

I have this weird issue sometimes with my eufycam 2 pro. This morning when I went to work the camera didn’t record me and no push image either (eufycam app) and the homey app didn’t register motion at this time either. But here is the strange thing, homey app has a picture of the motion :flushed: how is that possible?

Look at this pictures, the image is from 04:01 but no motion is registered, the last registered motion was 03:42. The motion at 04:01 isn’t registered anywhere but homey has got an image of the motion. How is this possible?

Can you add a “when a image received” to flow? :smiley:

With full effect there will not be an image. I only get a picture if i set it to include thumbnail.

That’s weird. The only way a image gets registered is when motion is recorded. So actually every flow with ... detected does the same.
So cannot really tell you how that image got there. Maybe if you send a diagnostic report I can tell you what went wrong.

About the full effect. I tried it with multiple camera’s but maybe it doesn’t work for Eufycam 2.

Okey, yes thats really weird. Can you still see it in the diagnostic report even if I installed the latest version after this happen?

No full effect doesn’t seem to be working with image but i still get motion

If you send it. So trough More -> apps -> Eufy Seucrity -> settings wheel right top -> send diagnostic report

So thats different from the DEBUG logs in the app settings.

DEBUG = Live logging
Diagnostic report = History logs

Hi Martijn,

I think I don’t agree with you on that Homey doesn’t detect anything when moving to geofencing.

To my knowledge and experience Geofencing mode just means that Homebase will switch automatically between 2 other modes. “Thuis” and “Afwezig” in my case. So ,it will be one of those two modes active when Homey thells Homebase to use Geofencing mode. I made Homey switch between a night mode (when Homey knows we are going to sleep) which activates more and direct alarms, and the geofencing mode otherwise. Works like a charm


Hi @Ronald_B ,
That’s correct. Only Homey doesn’t detect the moving to Geofencing.
So if you change your security mode in the Eufy app for example from Home -> Geofencing.Homey will not do that. :wink:

@Tb1 Logs are from around 7 o’clock. So cannot tell what went wrong at 4 :frowning: