[APP][Pro] Duux now talks with Homey!

No they told that it couldn’t be done by them (technically) and gave a workaround.

We’re having a whole differect discussion now.
Let’s get back on topic and wait for opinions of other Duux users like Martijn did (appreciated).

That’s not at all what they said.

I have a little workaround. Have just added two little stickers on my screen so I don’t see the exclamation mark. Simple and effective🤓

I am ending this discussion now.
In that case, I would choose for Duux’s workaround for sure, @Marcel_Ubels:wink:

I have the same solution as Duux proposed for those device i don’t want to see directly. I am a perfectionist so I understand why you wanted it to be changed. I have the same little annoyance i don’t want to see a exclamation mark when the device does work. But I understand why it has to be. Would be nicer if it had a little symbol like a none wifi connection symbol instead of a red exclamation mark

1 Like

It’s really a UI issue: a red exclamation mark suggests an error, even though a device being unavailable may not actually be an error.

Which is basically what was said: Duux cannot control how unavailable devices are being shown in the Homey app, they can only change at which point a device is marked as unavailable. And I think they chose that point correctly, namely when the app knows the device isn’t available.

1 Like

Thx @Marcel_Ubels

@Duux another bug. The Beam (mini) cannot be turned on or off with Homey. Missing capability listener onoff. So, right now the Beams can’t really be used in flows. :slight_smile: . Hope you can look at it.

Edit; after a restart of the app it works. I’ll keep an eye on it. But might be good to check out.

For others wanting to know: Whisper Flex, Tube, Beam and Beam Mini working perfectly now.

I cannot add my Duux Whisper to Homey. After pasting the pin from the Duux app, Homey says: ‘Homey-pin is required’. Any help?

You have to generate a pin in the official Duux Android/iOS app and paste it when adding your Whisper to Homey.

I do that. But the Homey app then gives the error ‘Homey pin is required’

Perhaps the Homey app doesn’t recognize that you pasted something there. Try to delete the last letter/digit and add this letter/digit it again…?

Smart idea, but no, does not work.

Got it! On my Samsung S10+ phone the login button is invisible when you don’t scroll down. So I missed that one!

2 Likes

Got my Whisper flex smart today and offcourse i directly added it to Homey.

What kind of flows do you guys use? Maybe some creative flows to share?

1 Like

Not creative, but yesterday the flex didn’t go off at the right time. Last year i noticed that the first push on the remote control brings alive the flex, and the second push gives the command. So this is my flow

1 Like

I realised that also, at night i thought i turned it of with the remote control (the app was giving me an error at that moment). I heard a bleep so i thought it was turned off, but at morning it was still running.

But got to know to have 2 actions to actually turn it off at night.

@Duux I can’t add Duux Whisper Flex Ultimate in the Homey app, what can I do about that?

Had the same problems. Trying three/ four times after another can help. Also disabling 5ghz internet connection when pairing can help. I have my 2,4ghz and 5ghz signals on seperate ID’s which helps quite a bit.

I’m having some issues with the Whisper Flex onoff not properly being set. The fan beeps so the message is received but just nothing happens. If I try it multiple times it seems to work at some point.

Its odd since horizontal and vertical oscilation never have this issue. The same goes for fan speed level.

Report ID: fb2aae40-7adb-4b2a-9201-32ba5aa11f24